
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9031743" />
        <link rel="icon" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Man in custody linked to Silver Creek property search - Kelowna Capital News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kelownacapnews.com/news/man-in-custody-linked-to-silver-creek-property-searched-by-police/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Man in custody linked to Silver Creek property search - Kelowna Capital News" />
<meta property="og:description" content="Police have not connected arrest to search at Salmon River Road property" />
<meta property="og:url" content="http://www.kelownacapnews.com/news/man-in-custody-linked-to-silver-creek-property-searched-by-police/" />
<meta property="og:site_name" content="Kelowna Capital News" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-10-20T17:20:00-07:00" />
<meta property="article:modified_time" content="2017-10-20T18:00:03-07:00" />
<meta property="og:updated_time" content="2017-10-20T18:00:03-07:00" />
<meta property="fb:app_id" content="262653910448175" />
<meta property="og:image" content="http://www.kelownacapnews.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Police have not connected arrest to search at Salmon River Road property 
			" />
<meta name="twitter:title" content="Man in custody linked to Silver Creek property search - Kelowna Capital News" />
<meta name="twitter:image" content="http://www.kelownacapnews.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.kelownacapnews.com\/","name":"Kelowna Capital News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.kelownacapnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.kelownacapnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fman-in-custody-linked-to-silver-creek-property-searched-by-police%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fman-in-custody-linked-to-silver-creek-property-searched-by-police%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-6', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.kelownacapnews.com\/news\/man-in-custody-linked-to-silver-creek-property-searched-by-police\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.kelownacapnews.com\/news\/man-in-custody-linked-to-silver-creek-property-searched-by-police\/"},"headline":"Man in custody linked to Silver Creek property search","datePublished":"2017-10-20T17:20:00+00:00","dateModified":"2017-10-20T18:00:03+00:00","thumbnailUrl":"http:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2017\/10\/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2017\/10\/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE.jpg","width":2000,"height":1333},"author":{"@type":"Person","name":"Lachlan Labere"},"publisher":{"@type":"Organization","name":"Kelowna Capital News","logo":{"@type":"ImageObject","url":"http:\/\/www.kelownacapnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kcn-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Kelowna, British Columbia, Canada"},"dateline":"Kelowna, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Police have not connected arrest to search at Salmon River Road property &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1X 6X2","pub_code":"KCN","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

    </head>
    <body class="post-template-default single single-post postid-73626 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.kelownacapnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-44566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="http://www.kelownacapnews.com/">Home</a></li>
<li id="menu-item-73488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="http://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.kelownacapnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-44618" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="http://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="http://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-44619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="http://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.kelownacapnews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.kelownacapnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.kelownacapnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.kelownacapnews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.kelownacapnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.kelownacapnews.com/./community/">Local</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="http://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-72040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="http://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kelownacapnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kelownacapnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kelownacapnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-44621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;pid=p20120309121148491">Women in Business</a></li>
	<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20161028054932217&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li id="menu-item-44624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li id="menu-item-54443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="http://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-44567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="http://www.kelownacapnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="http://www.kelownacapnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-42569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42569"><a target="_blank" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-42570" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42570"><a target="_blank" href="http://www.saobserver.net/">Salmon Arm News</a></li>
	<li id="menu-item-42571" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42571"><a target="_blank" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-44555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44555"><a href="http://www.kelownacapnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.kelownacapnews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-12778" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-12778"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-44556" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-42568" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42568"><a href="http://www.kelownacapnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70694"><a href="http://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42541" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42541"><a href="http://www.kelownacapnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.kelownacapnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-54444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54444"><a href="http://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-44565" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-44565"><a href="http://www.kelownacapnews.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.kelownacapnews.com/submit">
                                                <img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.kelownacapnews.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.kelownacapnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="http://www.kelownacapnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="http://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="http://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="http://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="http://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="http://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.kelownacapnews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.kelownacapnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.kelownacapnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.kelownacapnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.kelownacapnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.kelownacapnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="http://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="http://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="http://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="http://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kelownacapnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kelownacapnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kelownacapnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;pid=p20120309121148491">Women in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20161028054932217&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="http://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="http://www.kelownacapnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-73626 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news" id="post-73626">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="2000" height="1333" src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE.jpg" class="attachment-full size-full" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE.jpg 2000w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-1024x682.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-1200x800.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-300x200@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Man in custody linked to Silver Creek property search</h2>
            <p class="lead">Police have not connected arrest to search at Salmon River Road property
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.kelownacapnews.com/author/lachlan-labere/" rel="author" class="fn">Lachlan Labere</a></li><li>Oct. 20, 2017 5:20 p.m.</li><li><a class="byline" href="http://www.kelownacapnews.com/news/">News</a></li></ul>            <ul class="social story top">
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fman-in-custody-linked-to-silver-creek-property-searched-by-police%2F" class="social fa fa-facebook-f"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Man+in+custody+linked+to+Silver+Creek+property+search+-+http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fman-in-custody-linked-to-silver-creek-property-searched-by-police%2F" class="social fa fa-twitter"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fman-in-custody-linked-to-silver-creek-property-searched-by-police%2F&title=Man+in+custody+linked+to+Silver+Creek+property+search" class="social fa fa-reddit-alien"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips"><a href="http://www.kelownacapnews.com/submit" ><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Man%20in%20custody%20linked%20to%20Silver%20Creek%20property%20search&ampsubject=Man%20in%20custody%20linked%20to%20Silver%20Creek%20property%20search&amp;body=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fman-in-custody-linked-to-silver-creek-property-searched-by-police%2F" class="social fa fa-envelope-o"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
    <li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A man connected to a Silver Creek residence, currently being searched by police, is facing several charges involving a firearm.</p>
<p>According to court documents, Wayne Curtis Sagmoen is currently in custody and charged with the following: disguising face with the intent to commit offence, intentionally discharging a firearm while reckless, uttering threats, careless use or storage of a firearm, possessing a weapon for dangerous purpose and possession of controlled substance.</p>
<p>His first court appearance was on Oct. 17 at the Vernon law courts.</p>
<p>Sagmoen&rsquo;s address is listed in the phone book as 2290 Salmon River Road. RCMP began a search of that property on Thursday, Oct. 19 and continued on Friday.</p>
<p><a href="http://www.saobserver.net/news/rcmp-operation-underway-in-silver-creek/" target="_blank"><strong>RELATED: </strong>Backhoe used in search of Silver Creek property </a></p>
<p>Police have not stated the property search is linked to the above charges against Sagmoen.</p>
<p>On Oct. 13, Vernon RCMP reported they were investigating an Okanagan man in relation to an alleged incident involving threats made to a woman. Police said they initially responded to the incident on Aug. 28.</p>
<p><a href="http://www.saobserver.net/news/alleged-threats-under-investigation/" target="_blank"><strong>RELATED:</strong> Alleged threats under investigation</a></p>
<p>Police said the victim reported that upon arriving at an agreed upon location, the male suspect had allegedly produced a firearm and threatened her.</p>
<p>The victim was able to flee the scene unharmed. Subsequently, investigators arrested a 36-year-old man who resides in the area of Salmon River Road, and is known to frequent the Okanagan and Shuswap areas.</p>
<p>That man was later released however, and no charges were laid. But police released a description of the man and encouraged the public, &ldquo;and especially escorts and sex workers that they take any measures that they deem necessary to safeguard their personal safety.&rdquo;</p>
<p>Sagmoen is due back in court Oct. 26 in Vernon.</p>
<hr width="75%">
<p><a href="https://twitter.com/SalmonArmObserver” target="_blank”>@SalmonArm</a><a href=“mailto:lachlan@saobserver.net” target="_blank"><br />lachlan@saobserver.net</a><br /><strong>Like us on <a href="https://www.facebook.com/SalmonArmObserver/" target="_blank">Facebook</a> and follow us on <a href="https://twitter.com/SalmonArm?lang=en" target="_blank">Twitter</a> </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.kelownacapnews.com/news/man-in-custody-linked-to-silver-creek-property-searched-by-police/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.kelownacapnews.com/news/b-c-search-groups-mobilize-for-missing-mushroom-picker/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>B.C. search groups mobilize for missing mushroom picker</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="http://www.kelownacapnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/man-in-custody-linked-to-silver-creek-property-searched-by-police/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE.jpg 2000w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-1024x682.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-1200x800.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-300x200@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031743_web1_171020-SAA-Silver-Creek-Police-search-JE-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/man-in-custody-linked-to-silver-creek-property-searched-by-police/"><h5 class="active">Man in custody linked to Silver Creek property search</h5></a><p class="lead show-for-medium">Police have not connected arrest to search at Salmon River Road property
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030726_web1_171020-KCN-tourism-minster.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030726_web1_171020-KCN-tourism-minster.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030726_web1_171020-KCN-tourism-minster-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030726_web1_171020-KCN-tourism-minster-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030726_web1_171020-KCN-tourism-minster-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030726_web1_171020-KCN-tourism-minster-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /> <div class="card-section"><h5 class="active">Minister announces funding to upgrade Kettle Valley Rail Trail</h5><p class="lead show-for-medium">Kelowna - $500,000 will go towards project that will upgrade Kettle Valley trail
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/community/residents-pay-tribute-to-citys-homeless/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1.jpg 1766w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-300x201.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-1024x685.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-640x428.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-1200x802.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-300x201@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-640x428@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/community/residents-pay-tribute-to-citys-homeless/"><h5 class="active">Residents pay tribute to city&#8217;s homeless</h5></a><p class="lead show-for-medium">He was articulate and well-spoken. He was great at self-reflection. He liked watching the Canucks. And more often than not, he lived at the Howard House Men’s Shelter.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/day-2-of-rcmp-search-at-silver-creek-residence/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026589_web1_171019-SAA-RCMP-Silver-Creek-search-1-col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026589_web1_171019-SAA-RCMP-Silver-Creek-search-1-col.jpg 2000w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026589_web1_171019-SAA-RCMP-Silver-Creek-search-1-col-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026589_web1_171019-SAA-RCMP-Silver-Creek-search-1-col-1024x682.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026589_web1_171019-SAA-RCMP-Silver-Creek-search-1-col-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026589_web1_171019-SAA-RCMP-Silver-Creek-search-1-col-1200x800.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026589_web1_171019-SAA-RCMP-Silver-Creek-search-1-col-300x200@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026589_web1_171019-SAA-RCMP-Silver-Creek-search-1-col-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/day-2-of-rcmp-search-at-silver-creek-residence/"><h5 class="active">Day 2 of RCMP search at Silver Creek residence</h5></a><p class="lead show-for-medium">Police use backhoe in ongoing search effort at residential/agricultural Salmon River Road property
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/kelowna-resident-hopes-to-do-bigger-with-haunted-house/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026399_web1_171020-KCN-haunted-house.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026399_web1_171020-KCN-haunted-house.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026399_web1_171020-KCN-haunted-house-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026399_web1_171020-KCN-haunted-house-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026399_web1_171020-KCN-haunted-house-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026399_web1_171020-KCN-haunted-house-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/kelowna-resident-hopes-to-do-bigger-with-haunted-house/"><h5 class="active">Kelowna resident hopes to create more with haunted house</h5></a><p class="lead show-for-medium">Paul Coxe’s haunted house will be on display at 945 Grenfell Road, Friday, Oct. 27
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/entertainment/mixing-up-local-talent-and-cocktails/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030909_web1_171020-BPD-cocktail.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030909_web1_171020-BPD-cocktail.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030909_web1_171020-BPD-cocktail-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030909_web1_171020-BPD-cocktail-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030909_web1_171020-BPD-cocktail-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9030909_web1_171020-BPD-cocktail-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/entertainment/mixing-up-local-talent-and-cocktails/"><h5 class="active">Mixing up local talent and cocktails</h5></a><p class="lead show-for-medium">The annual Okanagan Spirits Craft Distillery Mixoff takes place in Kelowna in November
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/b-c-search-groups-mobilize-for-missing-mushroom-picker/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031151_web1_FrancesBrownRescue2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031151_web1_FrancesBrownRescue2-1024x681@2x.jpg 2048w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031151_web1_FrancesBrownRescue2-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031151_web1_FrancesBrownRescue2-1024x681.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031151_web1_FrancesBrownRescue2-640x426.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031151_web1_FrancesBrownRescue2-1200x798.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031151_web1_FrancesBrownRescue2-300x200@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9031151_web1_FrancesBrownRescue2-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/b-c-search-groups-mobilize-for-missing-mushroom-picker/"><h5 class="active">B.C. search groups mobilize for missing mushroom picker</h5></a><p class="lead show-for-medium">Searchers from across the province look for Frances Brown who has been missing since Oct. 14.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/search-for-missing-b-c-man-a-race-against-winter-weather/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9028600_web1_171020-WLT-DavidJeffSearch_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9028600_web1_171020-WLT-DavidJeffSearch_2.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9028600_web1_171020-WLT-DavidJeffSearch_2-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9028600_web1_171020-WLT-DavidJeffSearch_2-1024x681.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9028600_web1_171020-WLT-DavidJeffSearch_2-640x426.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9028600_web1_171020-WLT-DavidJeffSearch_2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/search-for-missing-b-c-man-a-race-against-winter-weather/"><h5 class="active">Search for missing B.C. man a race against winter weather</h5></a><p class="lead show-for-medium">David Jeff of Williams Lake was last seen in Kamloops during the chaotic wildfire evacuations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/expanding-your-creative-process-at-ubco/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027471_web1_171020-KCN-Benjamin-Arcega.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027471_web1_171020-KCN-Benjamin-Arcega.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027471_web1_171020-KCN-Benjamin-Arcega-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027471_web1_171020-KCN-Benjamin-Arcega-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027471_web1_171020-KCN-Benjamin-Arcega-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9027471_web1_171020-KCN-Benjamin-Arcega-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/expanding-your-creative-process-at-ubco/"><h5 class="active">Expanding your creative process at UBCO</h5></a><p class="lead show-for-medium">Kelowna - Creative Days events will be held at the university Saturday, Oct. 21, and Nov. 18
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/community/exercising-her-right-to-fight/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9015974_web1_171020-PWN-Geneva2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9015974_web1_171020-PWN-Geneva2.jpg 2000w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9015974_web1_171020-PWN-Geneva2-300x199.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9015974_web1_171020-PWN-Geneva2-1024x680.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9015974_web1_171020-PWN-Geneva2-640x425.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9015974_web1_171020-PWN-Geneva2-1200x797.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9015974_web1_171020-PWN-Geneva2-300x199@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9015974_web1_171020-PWN-Geneva2-640x425@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/community/exercising-her-right-to-fight/"><h5 class="active">Exercising her right to fight</h5></a><p class="lead show-for-medium">Thinking inside the box helped push Geneva Kostashen through cancer treatment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/community/residents-pay-tribute-to-citys-homeless/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1.jpg 1766w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-300x201.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-1024x685.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-640x428.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-1200x802.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-300x201@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9006321_web1_171019-VMS-homeless-memorial-1-640x428@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/community/residents-pay-tribute-to-citys-homeless/"><h5 class="active">Residents pay tribute to city&#8217;s homeless</h5></a><p class="lead show-for-medium">He was articulate and well-spoken. He was great at self-reflection. He liked watching the Canucks. And more often than not, he lived at the Howard House Men’s Shelter.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/man-steals-police-car-goes-for-a-slow-ride/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026471_web1_RCMP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026471_web1_RCMP.jpg 700w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026471_web1_RCMP-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026471_web1_RCMP-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9026471_web1_RCMP-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/man-steals-police-car-goes-for-a-slow-ride/"><h5 class="active">Man steals police car, goes for a &#8216;slow&#8217; ride</h5></a><p class="lead show-for-medium">Mission RCMP say the motive of the theft is unknown
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/sports/dodgers-punch-ticket-to-world-series/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9025181_web1_dodgers.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9025181_web1_dodgers.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9025181_web1_dodgers-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9025181_web1_dodgers-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9025181_web1_dodgers-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9025181_web1_dodgers-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/sports/dodgers-punch-ticket-to-world-series/"><h5 class="active">Dodgers punch ticket to World Series</h5></a><p class="lead show-for-medium">This will be the first time the Los Angles Dodgers have made it to the World Series since 1988.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/surf-group-winning-the-war-on-plastic-bags/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9023765_web1_PlasticBagCoopWeb.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9023765_web1_PlasticBagCoopWeb.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9023765_web1_PlasticBagCoopWeb-300x215.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9023765_web1_PlasticBagCoopWeb-1024x734.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9023765_web1_PlasticBagCoopWeb-640x459.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9023765_web1_PlasticBagCoopWeb-300x215@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/surf-group-winning-the-war-on-plastic-bags/"><h5 class="active">Surf group winning the war on plastic bags</h5></a><p class="lead show-for-medium">The Tofino Co-op will no longer provide plastic bags, following in the footsteps of the Ucluelet location that already made the change earlier this year.
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-73485" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/rcmp-operation-underway-in-silver-creek/">Update: Backhoe used in search of Silver Creek property</a></h5>
				<p class="lead web show-for-medium hide-for-large">RCMP into second day of search of Silver Creek residence/agricultural property
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/rcmp-operation-underway-in-silver-creek/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010207_web1_171020-SAA-RCMP-Silver-Creek-search-6-col.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010207_web1_171020-SAA-RCMP-Silver-Creek-search-6-col.jpg 2000w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010207_web1_171020-SAA-RCMP-Silver-Creek-search-6-col-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010207_web1_171020-SAA-RCMP-Silver-Creek-search-6-col-1024x684.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010207_web1_171020-SAA-RCMP-Silver-Creek-search-6-col-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010207_web1_171020-SAA-RCMP-Silver-Creek-search-6-col-1200x801.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010207_web1_171020-SAA-RCMP-Silver-Creek-search-6-col-300x200@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9010207_web1_171020-SAA-RCMP-Silver-Creek-search-6-col-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-73567" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/crash-closes-lane-on-harvey-avenue/">Crash closes lane on Harvey Avenue</a></h5>
				<p class="lead web show-for-medium hide-for-large">Thursday crash injures several
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/crash-closes-lane-on-harvey-avenue/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021782_web1_171020-KCN-M-crash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021782_web1_171020-KCN-M-crash.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021782_web1_171020-KCN-M-crash-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021782_web1_171020-KCN-M-crash-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021782_web1_171020-KCN-M-crash-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021782_web1_171020-KCN-M-crash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-73565" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/emergency-crews-called-to-carbon-monoxide-complaint/">Emergency crews called to carbon monoxide complaint</a></h5>
				<p class="lead web show-for-medium hide-for-large">Late night emergency call in West Kelowna
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/emergency-crews-called-to-carbon-monoxide-complaint/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021739_web1_171020-KCN-M-CARBONMONOXIDE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021739_web1_171020-KCN-M-CARBONMONOXIDE.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021739_web1_171020-KCN-M-CARBONMONOXIDE-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021739_web1_171020-KCN-M-CARBONMONOXIDE-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021739_web1_171020-KCN-M-CARBONMONOXIDE-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021739_web1_171020-KCN-M-CARBONMONOXIDE-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-73559" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/b-c-woman-plagued-by-bedbugs-on-airplane-not-surprising-says-expert/">B.C. woman plagued by bedbugs on airplane not surprising, says expert</a></h5>
				<p class="lead web show-for-medium hide-for-large">Heather Szilagyi was on a British Airways flight when she noticed bedbugs crawling out of the seat
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/b-c-woman-plagued-by-bedbugs-on-airplane-not-surprising-says-expert/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021592_web1_CPT507432195.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021592_web1_CPT507432195.jpg 429w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021592_web1_CPT507432195-300x203.jpg 300w" sizes="(max-width: 1199px) 98vw, 429px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-73563" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/4-b-c-prisons-install-body-scanners-to-combat-drug-smuggling/">4 B.C. prisons install body scanners to combat drug smuggling</a></h5>
				<p class="lead web show-for-medium hide-for-large">The scanners are aimed to combat the smuggling of contraband including weapons and drugs
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/4-b-c-prisons-install-body-scanners-to-combat-drug-smuggling/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021486_web1_20171020-KCN-T-NorthFraserCorrectionFacility.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021486_web1_20171020-KCN-T-NorthFraserCorrectionFacility-1024x683@2x.jpg 2048w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021486_web1_20171020-KCN-T-NorthFraserCorrectionFacility-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021486_web1_20171020-KCN-T-NorthFraserCorrectionFacility-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021486_web1_20171020-KCN-T-NorthFraserCorrectionFacility-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021486_web1_20171020-KCN-T-NorthFraserCorrectionFacility-1200x800.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021486_web1_20171020-KCN-T-NorthFraserCorrectionFacility-300x200@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021486_web1_20171020-KCN-T-NorthFraserCorrectionFacility-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-73550" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/divisions-occur-over-rail-trail/">Divisions occur over rail trail</a></h5>
				<p class="lead web show-for-medium hide-for-large">Greater Vernon officials look at amenity options for 2018
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/divisions-occur-over-rail-trail/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021453_web1_170406-VMS-M-170403-VMS-JS-Rail-trail.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021453_web1_170406-VMS-M-170403-VMS-JS-Rail-trail.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021453_web1_170406-VMS-M-170403-VMS-JS-Rail-trail-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021453_web1_170406-VMS-M-170403-VMS-JS-Rail-trail-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021453_web1_170406-VMS-M-170403-VMS-JS-Rail-trail-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021453_web1_170406-VMS-M-170403-VMS-JS-Rail-trail-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-73546" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/kelowna-murder-trial-nears-completion/">Kelowna murder trial nears completion</a></h5>
				<p class="lead web show-for-medium hide-for-large">Jurors expected to deliberate next week
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="http://www.kelownacapnews.com/news/kelowna-murder-trial-nears-completion/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021421_web1_171010-BPD-WARRENWELTERS.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021421_web1_171010-BPD-WARRENWELTERS.jpg 660w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021421_web1_171010-BPD-WARRENWELTERS-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021421_web1_171010-BPD-WARRENWELTERS-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/9021421_web1_171010-BPD-WARRENWELTERS-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-6" href="http://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Kelowna Capital News</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="hide-for-small-only">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="show-for-small-only">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">

            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/./local-news/">Kelowna News</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/weather/">Kelowna Weather</a></li><li class="menu-item"><a target="_blank"href="//okanaganclassifieds.kelownacapnews.com">Kelowna Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Kelowna Capital News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
