<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8318405" />
		<link rel="icon" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>Organic food business stored dead dog, 25 pounds of &#8216;pot&#8217; in freezer - Kelowna Capital News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.kelownacapnews.com/news/organic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Organic food business stored dead dog, 25 pounds of &#8216;pot&#8217; in freezer - Kelowna Capital News" />
<meta property="og:description" content="Maple Ridge business owner says freezer was for pet food only." />
<meta property="og:url" content="http://www.kelownacapnews.com/news/organic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer/" />
<meta property="og:site_name" content="Kelowna Capital News" />
<meta property="article:section" content="home2" />
<meta property="article:published_time" content="2017-08-30T12:50:00-07:00" />
<meta property="fb:app_id" content="262653910448175" />
<meta property="og:image" content="http://www.kelownacapnews.com/wp-content/uploads/2017/08/8318405_web1_170829-MRN-organics.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Maple Ridge business owner says freezer was for pet food only. 
			" />
<meta name="twitter:title" content="Organic food business stored dead dog, 25 pounds of &#8216;pot&#8217; in freezer - Kelowna Capital News" />
<meta name="twitter:image" content="http://www.kelownacapnews.com/wp-content/uploads/2017/08/8318405_web1_170829-MRN-organics.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.kelownacapnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F&#038;format=xml" />
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers --><!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-6', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.kelownacapnews.com\/news\/organic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.kelownacapnews.com\/news\/organic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer\/"},"headline":"Organic food business stored dead dog, 25 pounds of &#8216;pot&#8217; in freezer","datePublished":"2017-08-30T12:50:00+00:00","dateModified":"2017-08-30T12:50:00+00:00","thumbnailUrl":"http:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2017\/08\/8318405_web1_170829-MRN-organics.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2017\/08\/8318405_web1_170829-MRN-organics.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Neil Corbett"},"publisher":{"@type":"Organization","name":"Kelowna Capital News","logo":{"@type":"ImageObject","url":"http:\/\/www.kelownacapnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kcn-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Kelowna, British Columbia, Canada"},"dateline":"Kelowna, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Maple Ridge business owner says freezer was for pet food only. &lt;\/p&gt;\n\t\t\t"}</script>
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1X 6X2","pub_code":"KCN","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

	</head>
	<body class="post-template-default single single-post postid-68706 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.kelownacapnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-44566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="http://www.kelownacapnews.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.kelownacapnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-44618" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="http://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="http://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-44619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="http://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.kelownacapnews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.kelownacapnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.kelownacapnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.kelownacapnews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.kelownacapnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.kelownacapnews.com/./community/">Local</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519 menu-item-opinion"><a href="http://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kelownacapnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kelownacapnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kelownacapnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-44621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;pid=p20120309121148491">Women in Business</a></li>
	<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20161028054932217&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li id="menu-item-44624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li id="menu-item-54443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="http://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-44567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="http://www.kelownacapnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.kelownacapnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-42569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42569"><a target="_blank" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-42570" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42570"><a target="_blank" href="http://www.saobserver.net/">Salmon Arm News</a></li>
	<li id="menu-item-42571" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42571"><a target="_blank" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-44555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44555 menu-item-sports"><a href="http://www.kelownacapnews.com/./sports/">SPORTS</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.kelownacapnews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-12778" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-12778"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-44556" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-42568" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42568"><a href="http://www.kelownacapnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42541" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42541 menu-item-marketplace"><a href="http://www.kelownacapnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.kelownacapnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-54444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54444"><a href="http://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-44565" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-44565"><a href="http://www.kelownacapnews.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.kelownacapnews.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="http://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.kelownacapnews.com/" rel="home">Kelowna Capital News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.kelownacapnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="http://www.kelownacapnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="http://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="http://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="http://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.kelownacapnews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.kelownacapnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.kelownacapnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.kelownacapnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.kelownacapnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.kelownacapnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519 menu-item-opinion"><a href="http://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kelownacapnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kelownacapnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kelownacapnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;pid=p20120309121148491">Women in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20161028054932217&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="http://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="http://www.kelownacapnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

	<div class="row module ad">
		<div class="large-12 columns ad text-center">
			<div class='code-block code-block-16' style='margin: 8px auto; text-align: center;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
		</div>
	</div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

				<article class="main-content post-68706 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-68706">

		
		<header>
			<div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8318405_web1_170829-MRN-organics.jpg" class="attachment-full size-full" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8318405_web1_170829-MRN-organics.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8318405_web1_170829-MRN-organics-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8318405_web1_170829-MRN-organics-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8318405_web1_170829-MRN-organics-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8318405_web1_170829-MRN-organics-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p>Beyond Organics has been closed for renovations. Health authorities found a dog carcass in the freezer during inspections in May and June. (Neil Corbett/THE NEWS)</p></div>
            						<h2 class="entry-title">Organic food business stored dead dog, 25 pounds of &#8216;pot&#8217; in freezer</h2>
			<p class="lead">Maple Ridge business owner says freezer was for pet food only.
</p>
			<ul class="author-meta"><li><a class="byline" href="http://www.kelownacapnews.com/author/neil-corbett/" rel="author" class="fn">Neil Corbett</a></li><li>Wed Aug 30th, 2017 12:50pm</li><li><a class="label category-meta-news" href="http://www.kelownacapnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Organic+food+business+stored+dead+dog%2C+25+pounds+of+%E2%80%98pot%E2%80%99+in+freezer+-+http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F&title=Organic+food+business+stored+dead+dog%2C+25+pounds+of+%E2%80%98pot%E2%80%99+in+freezer" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Organic%20food%20business%20stored%20dead%20dog%2C%2025%20pounds%20of%20%26%238216%3Bpot%26%238217%3B%20in%20freezer&ampsubject=Organic%20food%20business%20stored%20dead%20dog%2C%2025%20pounds%20of%20%26%238216%3Bpot%26%238217%3B%20in%20freezer&amp;body=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
		</header>
				<div class="entry-content">

		
				<p>With the carcass of a dead dog and 25 pounds of marijuana in a freezer at Beyond Organics, inspectors from Fraser Health gave the Maple Ridge business a &ldquo;high&rdquo; hazard rating.</p>
				<p>There were other violations from the May 29 inspection, as well, such the conversion of a backroom office into a bedroom, because food premises must be separate from living quarters, with no direct access.</p>
				<p>There was a heavy fly infestation inside the premises on Dewdney Trunk Road, according to Fraser Health, and foods obtained from unapproved sources. The latter violation arose because labels were missing on many meat products in both the deli cooler and freezer display.</p>
				<p>In the comments section of the Fraser Health inspection report, it was noted pets were not allowed inside the building in downtown Maple Ridge.</p>
				<p>Fraser Health also received a complaint that dogs were staying in the living quarters, adjacent to the main food processing area.</p>
				<p>Health inspectors also had RCMP attend, because of the large quantity of marijuana found.</p>
				<p>There were two follow-up inspections, on June 6 and June 15.</p>
				<p>On June 6, according to Fraser Health, the dead dog was still in the freezer, the back room was still a bedroom, and labels were missing on meat products.</p>
				<p>Another hazard was recorded &#8211; proprietor Denis Prasad was spraying &ldquo;Raid&rdquo; aerosol in the food processing area, in an attempt to beat back the &ldquo;heavy fly infestation.&rdquo;</p>
				<p>It was noted that the premises was not open to the public.</p>
				<p>On June 15, the inspection found the hazard rating low, dropping to a score of three, from a high of 68 on the previous one.</p>
				<p>Anything over 30 is considered a high hazard rating.</p>
				<p>A note on the Fraser Health report said Prasad should contact the Canadian Food Inspection Agency regarding labelling requirements for proper or accurate labelling.</p>
				<p>The majority of food products were purchased from approved manufacturers and processors, according to Fraser Health, and repackaged at Beyond Organics for sale.</p>
				<p>The processor named in the report was Arctic Meats. A representative from that Port Coquitlam-based business said it does not produce organic products.</p>
				<p>Beyond Organics has a sign on its front door that it is closed for renovations. The storefront is missing a window, which has been covered by plywood, and has broken glass on the door.</p>
				<p>Prasad said the last inspections by Fraser Health ruined his organics business.</p>
				<p>The dead dog was stored with dog food only.</p>
				<p>He had a pet food business for 15 years, which was separate from his organics business, and all the meat in that freezer was not intended for human consumption.</p>
				<p>He said it was a customer&rsquo;s pet, stored as a favour.</p>
				<p>&ldquo;Until he decided whether to cremate it, bury it &#8230; whatever. Sometimes when you have a pet, it&rsquo;s hard to decide. You just can&rsquo;t throw it out,&rdquo; said Prasad. &ldquo;It&rsquo;s just like human being dying, you don&rsquo;t leave it there in a chair, you&rsquo;re going to take him to a morgue, to a freezer.&rdquo;</p>
				<p>Prasad told the Fraser Health inspectors the freezer food was not for human consumption.</p>
				<p>&ldquo;It has zero human food.&rdquo;</p>
				<p>He said the marijuana on site was &ldquo;leaves and branches,&rdquo; given to him by another business that wanted him to create &ldquo;medicinal pet food.&rdquo;</p>
				<p>&ldquo;I threw it in the freezer and I forgot about it,&rdquo; he said. &ldquo;So it was all liquid slush.&rdquo;</p>
				<p>He said the Fraser Health inspector identified the weed from the smell.</p>
				<p>&ldquo;I said it&rsquo;s not pot, pot is the &#8230; bud,&rdquo; said Prasad. &ldquo;He calls 9-1-1, police, and we&rsquo;ve got six cop cars here.</p>
				<p>&ldquo;To this day, they haven&rsquo;t charged me for nothing.&rdquo;</p>
				<p>Ridge Meadows RCMP confirmed they attended Beyond Organics on May 29, and no charges are stemming.</p>
				<p>Prasad said he is now out of business and blamed health inspectors, adding he is considering a lawsuit.</p>
				<p>&ldquo;I&rsquo;m building a case on them,&rdquo; he said. &ldquo;I&rsquo;m not finished with them yet.&rdquo;</p>
				<p>Meanwhile, a noxious smell is coming from the building and the city has received complaints.</p>
				<p>&ldquo;The city has received complaints about the property and the bylaws department has made contact with the property owner,&rdquo; said Robin MacNair, city bylaws manager. &ldquo;We understand that the property owner is moving quickly to resolve the issue.&rdquo;</p>
			        				</div>
		
		<!-- Start: Spot.IM setup -->
				<!-- End: Spot.IM setup -->

		<!-- BEGIN: Comments -->
						   		<div class="fb-comments" id="facebook-comments" data-href="http://www.kelownacapnews.com/news/organic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
				<!-- END: Comments -->

		<footer>
					</footer>
				<ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Organic+food+business+stored+dead+dog%2C+25+pounds+of+%E2%80%98pot%E2%80%99+in+freezer+-+http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F&title=Organic+food+business+stored+dead+dog%2C+25+pounds+of+%E2%80%98pot%E2%80%99+in+freezer" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Organic%20food%20business%20stored%20dead%20dog%2C%2025%20pounds%20of%20%26%238216%3Bpot%26%238217%3B%20in%20freezer&ampsubject=Organic%20food%20business%20stored%20dead%20dog%2C%2025%20pounds%20of%20%26%238216%3Bpot%26%238217%3B%20in%20freezer&amp;body=http%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Forganic-food-business-stored-dead-dog-25-pounds-of-pot-in-freezer%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

		<!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
		
				<div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-68616" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kelownacapnews.com/news/b-c-man-fined-for-going-to-sleep-with-campfire-burning/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kelownacapnews.com/news/b-c-man-fined-for-going-to-sleep-with-campfire-burning/">B.C. man fined for going to sleep with campfire burning</a></h4>
		<p class="lead hide-for-small-only">Conservation officers say they’re frustrated amidst the worst wildfire season on record
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:45pm">Aug 29th, 2017</span> by </li><li><a class="byline" href="http://www.kelownacapnews.com/author/katya-slepian/" rel="author" class="fn">Katya Slepian</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kelownacapnews.com/news/b-c-man-fined-for-going-to-sleep-with-campfire-burning/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8306628_web1_170829-BPD-M-Campfire-north-okanagan-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-68618" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kelownacapnews.com/news/its-not-too-late-to-pull-the-plug-on-site-c-expert/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kelownacapnews.com/news/its-not-too-late-to-pull-the-plug-on-site-c-expert/">It&#8217;s not too late to pull the plug on Site C: expert</a></h4>
		<p class="lead hide-for-small-only">Former civil servant says Newfoundland and Labrador’s dam experience is a warning
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="3:30pm">Aug 29th, 2017</span> by </li><li><a class="byline" href="http://www.kelownacapnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kelownacapnews.com/news/its-not-too-late-to-pull-the-plug-on-site-c-expert/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8307817_web1_170829-BPD-M-CP-dam-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-68645" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kelownacapnews.com/news/kelowna-council-approves-plan-for-citys-tallest-buildings/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kelownacapnews.com/news/kelowna-council-approves-plan-for-citys-tallest-buildings/">Kelowna council approves plan for city&#8217;s tallest buildings</a></h4>
		<p class="lead hide-for-small-only">The twin-tower One Water Street project will feature buildings of 36 and 29 storeys.
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00am">Aug 30th, 2017</span> by </li><li><a class="byline" href="http://www.kelownacapnews.com/author/alistair-waters/" rel="author" class="fn">Alistair Waters</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kelownacapnews.com/news/kelowna-council-approves-plan-for-citys-tallest-buildings/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8310885_web1_170901-KCN-One-Water-Street-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-68654" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kelownacapnews.com/news/ash-falls-from-the-sky-smoke-lingers-in-the-okanagan/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kelownacapnews.com/news/ash-falls-from-the-sky-smoke-lingers-in-the-okanagan/">Ash falls from the sky, smoke lingers in the Okanagan</a></h4>
		<p class="lead hide-for-small-only">AQHI readings for the Okanagan weren’t too significant
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="8:30am">Aug 30th, 2017</span> by </li><li><a class="byline" href="http://www.kelownacapnews.com/author/kathy-michaels/" rel="author" class="fn">Kathy Michaels</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kelownacapnews.com/news/ash-falls-from-the-sky-smoke-lingers-in-the-okanagan/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8311879_web1_170830-KCN-M-Image-1-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-68643" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.kelownacapnews.com/news/six-years-of-grief-for-murdered-womans-family/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T.jpg 660w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T-640x426.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.kelownacapnews.com/news/six-years-of-grief-for-murdered-womans-family/">Six years of grief for murdered woman&#8217;s family</a></h4>
		<p class="lead hide-for-small-only">Family of slain Penticton woman struggling through civil litigation against convicted murderer
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="6:00am">Aug 30th, 2017</span> by </li><li><a class="byline" href="http://www.kelownacapnews.com/author/dustin-godfrey/" rel="author" class="fn">Dustin Godfrey</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.kelownacapnews.com/news/six-years-of-grief-for-murdered-womans-family/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T.jpg 660w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T-640x426.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/08/8302101_web1_170830-PWN-Kalmring-T-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>	</article>

<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><article id="ai_widget-9" class="widget ai_widget"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-19' style='margin: 8px 0;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-4" href="http://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Kelowna Capital News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="text-14" class="small-12 columns widget widget_text">			<div class="textwidget"><script type="text/javascript">
// NOTE: uncomment the following code to 
// turn on Pulse survey
// TODO: change end date and  beacon id 
// for the paper. This id is different 
// for each paper.

/*** BEGIN PULSE CODE ***/

	var currentDate, endDate,msec, beaconID;
	
	// Beacon Id and End date of survey
	beaconID = 'OTI4NTItYzU1MTY0M2I4ZWNlNTQ1NGYzM2U4ODhiMGZjZWQ1ZWY0NTY1MDI5M2Q2NWM5ZWQxMmE=';
	msec  = Date.parse("June 19, 2017");
	endDate = new Date(msec);

	
	currentDate = new Date();

	if (endDate > currentDate) {
	    // Pulse code 
		(function(d,e,j,h,f,c,b){d.SurveyGizmoBeacon=f;d[f]=d[f]||function(){(d[f].q=d[f].q||[]).push(arguments)};c=e.createElement(j),b=e.getElementsByTagName(j)[0];c.async=1;c.src=h;b.parentNode.insertBefore(c,b)})(window,document,'script','//d2bnxibecyz4h5.cloudfront.net/runtimejs/intercept/intercept.js','sg_beacon');
		sg_beacon('init',beaconID);
	
	} 

/*** END PULSE CODE ***/

</script>
</div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.kelownacapnews.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.kelownacapnews.com/./local-news/">Kelowna News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.kelownacapnews.com/weather/">Kelowna Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">Kelowna Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log("Destroying: " + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundationnew.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body>
</html>
