
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9245017" />
        <link rel="icon" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Hodge: Memo from paradise, aka KGH - Kelowna Capital News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hodge: Memo from paradise, aka KGH - Kelowna Capital News" />
<meta property="og:description" content="Kelowna Coun. Charlie Hodge recounts his struggle to survive major surgery at KGH" />
<meta property="og:site_name" content="Kelowna Capital News" />
<meta property="article:section" content="Columnists" />
<meta property="article:published_time" content="2017-11-07T05:45:00-08:00" />
<meta property="fb:app_id" content="262653910448175" />
<meta property="og:image" content="http://www.kelownacapnews.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Kelowna Coun. Charlie Hodge recounts his struggle to survive major surgery at KGH 
			" />
<meta name="twitter:title" content="Hodge: Memo from paradise, aka KGH - Kelowna Capital News" />
<meta name="twitter:image" content="http://www.kelownacapnews.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.kelownacapnews.com\/","name":"Kelowna Capital News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.kelownacapnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='http://www.kelownacapnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17097096-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-6', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.require', 'displayfeatures');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.require', 'displayfeatures');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.kelownacapnews.com\/opinion\/hodge-memo-from-paradise-aka-kgh\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.kelownacapnews.com\/opinion\/hodge-memo-from-paradise-aka-kgh\/"},"headline":"Hodge: Memo from paradise, aka KGH","datePublished":"2017-11-07T05:45:00+00:00","dateModified":"2017-11-07T05:45:00+00:00","thumbnailUrl":"http:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2017\/11\/9245017_web1_170315-KCN-hodge_1.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2017\/11\/9245017_web1_170315-KCN-hodge_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Kelowna Capital News","logo":{"@type":"ImageObject","url":"http:\/\/www.kelownacapnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kcn-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Kelowna, British Columbia, Canada"},"dateline":"Kelowna, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Kelowna Coun. Charlie Hodge recounts his struggle to survive major surgery at KGH &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1X 6X2","pub_code":"KCN","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

<!-- 
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>

    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);

</script>

    </head>
    <body class="post-template-default single single-post postid-75375 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <div  class="small-12 columns" data-sticky-container >
            <!-- <div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style=""> -->
            <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">
                <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.kelownacapnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-44566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="http://www.kelownacapnews.com/">Home</a></li>
<li id="menu-item-73488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="http://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.kelownacapnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-44618" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="http://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="http://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-44619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="http://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.kelownacapnews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.kelownacapnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.kelownacapnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.kelownacapnews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.kelownacapnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.kelownacapnews.com/./community/">Local</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42519"><a href="http://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="http://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-72040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="http://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kelownacapnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kelownacapnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kelownacapnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-44621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;pid=p20120309121148491">Women in Business</a></li>
	<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20161028054932217&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li id="menu-item-44624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li id="menu-item-54443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="http://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-44567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="http://www.kelownacapnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="http://www.kelownacapnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="http://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="http://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-42569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42569"><a target="_blank" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-42570" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42570"><a target="_blank" href="http://www.saobserver.net/">Salmon Arm News</a></li>
	<li id="menu-item-42571" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42571"><a target="_blank" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-44555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44555"><a href="http://www.kelownacapnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://www.kelownacapnews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-12778" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-12778"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-44556" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-42568" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42568"><a href="http://www.kelownacapnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70694"><a href="http://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42541" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42541"><a href="http://www.kelownacapnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="http://www.kelownacapnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-54444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54444"><a href="http://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-44565" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-44565"><a href="http://www.kelownacapnews.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="http://www.kelownacapnews.com/submit">
                                                <img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->


                    <form name="searchForm" action="http://www.kelownacapnews.com/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="http://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <!--  -->
            <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='http://www.kelownacapnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="http://www.kelownacapnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="http://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="http://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="http://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="http://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="http://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="http://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="http://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="http://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="http://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.kelownacapnews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="http://www.kelownacapnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="http://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="http://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="http://www.kelownacapnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.kelownacapnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="http://www.kelownacapnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.kelownacapnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-42519"><a href="http://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="http://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="http://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-201"><a href="http://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="http://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="http://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.kelownacapnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.kelownacapnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.kelownacapnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="http://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;pid=p20120309121148491">Women in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="https://www.kelownacapnews.com/e-editions/?iid=i20161028054932217&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="http://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="http://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="http://www.kelownacapnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-75375 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-home2 category-opinion" id="post-75375">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1.jpg" class="attachment-full size-full" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Hodge: Memo from paradise, aka KGH</h2>
            <p class="lead">Kelowna Coun. Charlie Hodge recounts his struggle to survive major surgery at KGH
</p>
            <ul class="author-meta"><li>Nov. 7, 2017 5:45 a.m.</li><li><a class="byline" href="http://www.kelownacapnews.com/columns/">Columnists</a></li><li><a class="byline" href="http://www.kelownacapnews.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Hodge%3A+Memo+from+paradise%2C+aka+KGH+-+http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F&title=Hodge%3A+Memo+from+paradise%2C+aka+KGH" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hodge%3A%20Memo%20from%20paradise%2C%20aka%20KGH&ampsubject=Hodge%3A%20Memo%20from%20paradise%2C%20aka%20KGH&amp;body=http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p><em>By Charlie Hodge</em></p>
<p>Hello from paradise. Also known by most as Kelowna General Hospital. Right now it feels like paradise to me compared to where I briefly was.</p>
<p>Odd, I know, to refer to the hospital so glowingly but just to be able to write this column today means I am back in the land of the living and that makes me one big happy camper.</p>
<p>It is a terrible feeling to not be able to breathe, to panicky wonder if every little smidgeon of air you manage to suck into your gasping body is your last.</p>
<p>On Oct 25 at 8 a.m. I went under the knife for major plastic surgery on my jaw. The brilliant Dr. Scott Williamson took two-and-a-half inches of bone and meat off my fibula (or tibia &#8211; not sure which yet) and then ripped open my already previously operated on jaw and built me a new one.</p>
<p>The surgery took more than eight hours including a bone graft and tracheotomy and it was touch and go a few times. However the amazing army of surgeons involved did their job and my skinny 98 pound body pulled through&#8230;barely.</p>
<p>Round one was done but round two&mdash;recovery&mdash;had just begun.</p>
<p>Around day two or so my body went into shock or defibrillation. My poor wife watched as my heart ping ponged from 201 to 80, back up to 180 then 90 and doctors went nuts to save me. Sometime within the next 24 hours (it is all a blur to me) I remember, while in a deep fog of pain and exhaustion, deciding I was going to just quit.</p>
<p>I had had enough and let go.</p>
<p>Not sure why or how&mdash;I&rsquo;m giving this one to God&mdash;but a few hours later I remember deciding I still wanted to live after all and started to struggle for my life. Literally and figuratively.</p>
<p>Then I wondered &lsquo;had I waited too long?&rsquo;</p>
<p>The last 10 or 12 days since then have been a long, long climb back with a lot of help from talented medical people such as respiratory therapists, nurses, staff, specialists. Among the many (with more to be named later) including Doctors Graeme McCauley, Penner, Dominelli, and Ferris. Respiratory therapist (first names) Joel, Mark, Cass, Keaton, Meagan and nurses Anneleis, Michelle, Cindy, Amie, Jill Adrianna, Aleah, Suzanne, Sherry, Veronica, Wendy, Chi (more to come). </p>
<p>Thank goodness for them.</p>
<p>I am not out of the woods yet. Far from it. I must survive at least two or three more weeks recovery in hospital, heal the throat once the tube is removed, avoid infection and then several months of eating through a tube. But I have my boxing gloves back on.</p>
<p>I can&rsquo;t complain about the hospital food because I have not had a bite and likely won&rsquo;t. I have not even had a drink of water in 12 days nor will I for awhile.</p>
<p>I am down to only three tubes in me: Feeding tube, anti-biotic pick, and the trachea. That is better than the seven I had right after surgery. Heck that&rsquo;s more tubes then most gas stations.</p>
<p>There are many bonuses to the journey I have been on including how it has made Tez and I that much closer. My love for the girl has magnified more than I thought possible the past few weeks.</p>
<p>As the countdown date to the surgery date crept closer and the serious uncertainty of what lay before me drew nearer, it fully dawned on me what we have. What I may just leave forever. How much I love her, our life, our kittens our yard&#8230;</p>
<p>I never knew if I would wake up or not and I was scared horribly. I would lay awake next to her at night the few days before surgery and watch her sleep. Hold her and pray.</p>
<p>It also brought me closer to the Great Architect of the Universe as well. Fear has a way of doing that for faith. Many, many folks have been praying for me and I appreciate that. Please do not stop.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>For now I need to concentrate on healing, working on finishing Dan McCauley&rsquo;s book, keeping up to snuff on council stuff, and getting stoked for Christmas, right after Remembrance Day.</p>
<p>Next up -Tez and I have to figure out where to hang Christmas lights in my hospital room. Bless you all.</p>
<p><p><strong>To report a typo, email: <a href"mailto:edit@kelownacapnews.com" target="_blank">edit@kelownacapnews.com</a>.</strong></p>
</p>
<p<</p>
<hr width="75%">
<p><a href="https://twitter.com/KelownaCapNews" target="_blank">@KelownaCapNews</a><a href="mailto:newstips@kelownacapnews.com" target="_blank"><br />newstips@kelownacapnews.com</a><br /><strong>Like us on <a href="HTTP://www.facebook.com/newskelowna" target="_blank">Facebook</a> and follow us on <a href="HTTP://www.twitter.com/KelownaCapNews" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.kelownacapnews.com/opinion/hodge-memo-from-paradise-aka-kgh/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=Hodge%3A+Memo+from+paradise%2C+aka+KGH+-+http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F&title=Hodge%3A+Memo+from+paradise%2C+aka+KGH" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Hodge%3A%20Memo%20from%20paradise%2C%20aka%20KGH&ampsubject=Hodge%3A%20Memo%20from%20paradise%2C%20aka%20KGH&amp;body=http%3A%2F%2Fwww.kelownacapnews.com%2Fopinion%2Fhodge-memo-from-paradise-aka-kgh%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="http://www.kelownacapnews.com/opinion/okanagan-taste-hot-drinks-for-the-cold-season/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Okanagan Taste: Hot drinks for the cold season</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="http://www.kelownacapnews.com/./opinion/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-d1f9379fec3d7d6ad37b1338e91263fe --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/salvation-army-says-christmas-demands-increasing/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258948_web1_171106_KCN_SAlvation-Army-Christmas-drive.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258948_web1_171106_KCN_SAlvation-Army-Christmas-drive.jpg 660w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258948_web1_171106_KCN_SAlvation-Army-Christmas-drive-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258948_web1_171106_KCN_SAlvation-Army-Christmas-drive-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258948_web1_171106_KCN_SAlvation-Army-Christmas-drive-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/salvation-army-says-christmas-demands-increasing/"><h5 class="active">Salvation Army says Christmas demands increasing</h5></a><p class="lead show-for-medium">Central Okanagan branch in Kelowna reaches out to those in need
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/kelowna-mayor-frustrated-by-residents-climate-change-message/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9260811_web1_171030_KCN_Basran-election-campaign.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9260811_web1_171030_KCN_Basran-election-campaign.jpg 1095w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9260811_web1_171030_KCN_Basran-election-campaign-300x173.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9260811_web1_171030_KCN_Basran-election-campaign-1024x589.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9260811_web1_171030_KCN_Basran-election-campaign-640x368.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9260811_web1_171030_KCN_Basran-election-campaign-300x173@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1095px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/kelowna-mayor-frustrated-by-residents-climate-change-message/"><h5 class="active">Kelowna mayor frustrated by residents&#8217; climate change message</h5></a><p class="lead show-for-medium">Colin Basran says desire to help more traffic flow will not help deal with climate change
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/okanagan-built-concussion-app-takes-off/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9241914_web1_concussionapp.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9241914_web1_concussionapp.jpg 1500w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9241914_web1_concussionapp-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9241914_web1_concussionapp-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9241914_web1_concussionapp-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9241914_web1_concussionapp-1200x800.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9241914_web1_concussionapp-300x200@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9241914_web1_concussionapp-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/okanagan-built-concussion-app-takes-off/"><h5 class="active">Okanagan-built concussion app takes off</h5></a><p class="lead show-for-medium">Peachland, Kelowna developed product PACE app will help children diagnosed with concussion
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258944_web1_171106-BPD-M-Kamloops-arrest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258944_web1_171106-BPD-M-Kamloops-arrest.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258944_web1_171106-BPD-M-Kamloops-arrest-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258944_web1_171106-BPD-M-Kamloops-arrest-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258944_web1_171106-BPD-M-Kamloops-arrest-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258944_web1_171106-BPD-M-Kamloops-arrest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/suspect-in-assault-of-kamloops-mountie-arrested/"><h5 class="active">Suspect in assault of Kamloops Mountie arrested</h5></a><p class="lead show-for-medium">Michael Boyer was arrested following incident at Tournament Inn in Valleyview
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/kelowna-nurse-advocates-for-patients/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9230266_web1_171103_KCN_Vanessa-Fowler.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9230266_web1_171103_KCN_Vanessa-Fowler.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9230266_web1_171103_KCN_Vanessa-Fowler-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9230266_web1_171103_KCN_Vanessa-Fowler-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9230266_web1_171103_KCN_Vanessa-Fowler-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9230266_web1_171103_KCN_Vanessa-Fowler-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/kelowna-nurse-advocates-for-patients/"><h5 class="active">Kelowna nurse advocates for patients</h5></a><p class="lead show-for-medium">Frustration navigating health care system spawns business idea
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/honouring-canadas-veterans-through-dance/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258483_web1_171106-BPD-Balletkelowna.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258483_web1_171106-BPD-Balletkelowna.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258483_web1_171106-BPD-Balletkelowna-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258483_web1_171106-BPD-Balletkelowna-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258483_web1_171106-BPD-Balletkelowna-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9258483_web1_171106-BPD-Balletkelowna-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/honouring-canadas-veterans-through-dance/"><h5 class="active">Honouring Canada&#8217;s Veterans through dance</h5></a><p class="lead show-for-medium">Ballet Kelowna to give special Remembrance Day program Nov. 10 and 11<em> </em>
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/opinion/hodge-memo-from-paradise-aka-kgh/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/opinion/hodge-memo-from-paradise-aka-kgh/"><h5 class="active">Hodge: Memo from paradise, aka KGH</h5></a><p class="lead show-for-medium">Kelowna Coun. Charlie Hodge recounts his struggle to survive major surgery at KGH
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/opinion/okanagan-taste-hot-drinks-for-the-cold-season/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T.jpg 660w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/opinion/okanagan-taste-hot-drinks-for-the-cold-season/"><h5 class="active">Okanagan Taste: Hot drinks for the cold season</h5></a><p class="lead show-for-medium">It seemed appropriate, as I reach for a tissue, to come up with hot drinks for the cold season
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-1024x681.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-640x426.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9256315_web1_171108-WLT-Tolko-update-Saturday_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/stubborn-fire-still-flaring-up-at-williams-lake-sawmill/"><h5 class="active">Stubborn fire still flaring up at Williams Lake sawmill</h5></a><p class="lead show-for-medium">Firefighters work 25 hours straight to contain initial blaze
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/sports/bears-host-rams-in-playoff-opener/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240369_web1_171105_KCN_HSFoot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240369_web1_171105_KCN_HSFoot.jpg 1500w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240369_web1_171105_KCN_HSFoot-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240369_web1_171105_KCN_HSFoot-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240369_web1_171105_KCN_HSFoot-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240369_web1_171105_KCN_HSFoot-1200x800.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240369_web1_171105_KCN_HSFoot-300x200@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9240369_web1_171105_KCN_HSFoot-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/sports/bears-host-rams-in-playoff-opener/"><h5 class="active">Bears host Rams in playoff opener</h5></a><p class="lead show-for-medium">Boucherie plays Mt. Douglas Friday at CNC in B.C. high school football, Owls at Notre Dame
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/business/wine-professionals-from-around-the-world-coming-to-b-c-bootcamp/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9206027_web1_171104-PWN-wine-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9206027_web1_171104-PWN-wine-T.jpg 660w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9206027_web1_171104-PWN-wine-T-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9206027_web1_171104-PWN-wine-T-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9206027_web1_171104-PWN-wine-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/business/wine-professionals-from-around-the-world-coming-to-b-c-bootcamp/"><h5 class="active">Wine professionals from around the world coming to B.C. bootcamp</h5></a><p class="lead show-for-medium">The top wine professionals from around the world are visiting the Okanagan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/b-c-police-officer-shot-in-the-back-reports/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9253939_web1_police-shot7-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/news/b-c-police-officer-shot-in-the-back-reports/"><h5 class="active">Abbotsford police officer killed in shootout</h5></a><p class="lead show-for-medium">Chief Bob Rich describes fallen officer as a ‘hero’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/entertainment/rapping-reindeer-singing-pigs-and-a-big-bad-wolf/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9251539_web1_171106-BPD-t-bigbadwolf.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9251539_web1_171106-BPD-t-bigbadwolf.jpg 2016w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9251539_web1_171106-BPD-t-bigbadwolf-300x199.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9251539_web1_171106-BPD-t-bigbadwolf-1024x679.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9251539_web1_171106-BPD-t-bigbadwolf-640x424.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9251539_web1_171106-BPD-t-bigbadwolf-1200x796.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9251539_web1_171106-BPD-t-bigbadwolf-300x199@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9251539_web1_171106-BPD-t-bigbadwolf-640x424@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/entertainment/rapping-reindeer-singing-pigs-and-a-big-bad-wolf/"><h5 class="active">Rapping reindeer, singing pigs and a big bad wolf</h5></a><p class="lead show-for-medium">Tickets are on sale now for the Theatre Kelowna’s adaptation of Paddy Malcolm English’s <em>Big Bad Wolf </em>
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/sports/chiefs-win-two-host-coyotes-saturday/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249510_web1_171108_KCN_Chiefs.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249510_web1_171108_KCN_Chiefs.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249510_web1_171108_KCN_Chiefs-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249510_web1_171108_KCN_Chiefs-1024x682.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249510_web1_171108_KCN_Chiefs-640x426.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9249510_web1_171108_KCN_Chiefs-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="http://www.kelownacapnews.com/sports/chiefs-win-two-host-coyotes-saturday/"><h5 class="active">Chiefs win two, host Coyotes Saturday</h5></a><p class="lead show-for-medium">Kelowna ends slide with victories over 10 Mile House and North Okanagan
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-75274" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.kelownacapnews.com/opinion/letter-liberals-have-forgotten-seniors/">Letter: Liberals have forgotten seniors</a></h5>
				<p class="lead web show-for-medium hide-for-large">Wake up and pay some thought to the rest of us that have paid our share of taxes in this country
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.kelownacapnews.com/opinion/letter-liberals-have-forgotten-seniors/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9128390_web1_Letter-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9128390_web1_Letter-T.jpg 1302w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9128390_web1_Letter-T-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9128390_web1_Letter-T-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9128390_web1_Letter-T-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9128390_web1_Letter-T-1200x800.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9128390_web1_Letter-T-300x200@2x.jpg 600w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9128390_web1_Letter-T-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75306" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.kelownacapnews.com/opinion/b-c-views-the-limits-of-indigenous-rights/">B.C. VIEWS: The limits of Indigenous rights</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Jumbo Glacier Resort decision a harsh lesson for John Horgan
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.kelownacapnews.com/opinion/b-c-views-the-limits-of-indigenous-rights/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244159_web1_20171104-BPD-Dix-Teneese-Niedermayer-nov.2011.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244159_web1_20171104-BPD-Dix-Teneese-Niedermayer-nov.2011.jpeg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244159_web1_20171104-BPD-Dix-Teneese-Niedermayer-nov.2011-300x200.jpeg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244159_web1_20171104-BPD-Dix-Teneese-Niedermayer-nov.2011-1024x683.jpeg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244159_web1_20171104-BPD-Dix-Teneese-Niedermayer-nov.2011-640x427.jpeg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9244159_web1_20171104-BPD-Dix-Teneese-Niedermayer-nov.2011-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75312" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.kelownacapnews.com/opinion/letter-first-nations-defending-their-waters/">LETTER: First Nations defending their waters</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Response to Tom Fletcher from salmon farm occupiers
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.kelownacapnews.com/opinion/letter-first-nations-defending-their-waters/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9247947_web1_170906-NIG-SwansonIsland-Salmon-Farm.FB-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75364" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.kelownacapnews.com/opinion/okanagan-taste-hot-drinks-for-the-cold-season/">Okanagan Taste: Hot drinks for the cold season</a></h5>
				<p class="lead web show-for-medium hide-for-large">It seemed appropriate, as I reach for a tissue, to come up with hot drinks for the cold season
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="http://www.kelownacapnews.com/opinion/okanagan-taste-hot-drinks-for-the-cold-season/"><img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T.jpg 660w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9232310_web1_PWN-Allison-Markin-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-75375" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count active"></h4><h5 class="active">Hodge: Memo from paradise, aka KGH</h5>
				<p class="lead web show-for-medium hide-for-large">Kelowna Coun. Charlie Hodge recounts his struggle to survive major surgery at KGH
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<img src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1.jpg 1200w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-300x200.jpg 300w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-1024x683.jpg 1024w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-640x427.jpg 640w, http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/9245017_web1_170315-KCN-hodge_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" />					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="http://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Kelowna Capital News</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/buzz/">BUZZ</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                <li><a href="/marketplace/">MARKETPLACE</a></li>
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.similkameenspotlight.com">Similkameem Spotlight</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/./local-news/">Kelowna News</a></li><li class="menu-item"><a target="_blank"href="http://www.kelownacapnews.com/weather/">Kelowna Weather</a></li><li class="menu-item"><a target="_blank"href="//okanaganclassifieds.kelownacapnews.com">Kelowna Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Kelowna Capital News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://xh8fr4hahm4e2o9kgbndpz7f.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
</body>
</html>
