
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="14024979" />
        <link rel="icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Two Peachland candidates weigh in on previous council - Kelowna Capital News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two Peachland candidates weigh in on previous council - Kelowna Capital News" />
<meta property="og:description" content="Every week until the election, the Capital News is asked candidates about local issues" />
<meta property="og:url" content="https://www.kelownacapnews.com/municipal-election/lone-peachland-candidate-weighs-in-on-previous-council/" />
<meta property="og:site_name" content="Kelowna Capital News" />
<meta property="article:section" content="Municipal Election" />
<meta property="article:published_time" content="2018-10-18T11:20:00-07:00" />
<meta property="article:modified_time" content="2018-10-18T11:30:44-07:00" />
<meta property="og:updated_time" content="2018-10-18T11:30:44-07:00" />
<meta property="fb:app_id" content="262653910448175" />
<meta property="og:image" content="https://www.kelownacapnews.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file.jpg" />
<meta property="og:image:secure_url" content="https://www.kelownacapnews.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Every week until the election, the Capital News is asked candidates about local issues" />
<meta name="twitter:title" content="Two Peachland candidates weigh in on previous council - Kelowna Capital News" />
<meta name="twitter:image" content="https://www.kelownacapnews.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.kelownacapnews.com/municipal-election/lone-peachland-candidate-weighs-in-on-previous-council/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.kelownacapnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fmunicipal-election%2Flone-peachland-candidate-weighs-in-on-previous-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fmunicipal-election%2Flone-peachland-candidate-weighs-in-on-previous-council%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-1',{'dimension1': 'Kelowna News Staff','dimension2': 'municipal election', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Kelowna News Staff','dimension2': 'municipal election', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Kelowna News Staff','dimension2': 'municipal election', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Kelowna News Staff','dimension2': 'municipal election', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.kelownacapnews.com\/municipal-election\/lone-peachland-candidate-weighs-in-on-previous-council\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kelownacapnews.com\/municipal-election\/lone-peachland-candidate-weighs-in-on-previous-council\/"},"headline":"Two Peachland candidates weigh in on previous council","datePublished":"2018-10-18T11:20:00+00:00","dateModified":"2018-10-18T11:30:44+00:00","thumbnailUrl":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2018\/10\/14024979_web1_181017-LAT-voting-sign-file.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2018\/10\/14024979_web1_181017-LAT-voting-sign-file.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Kelowna News Staff"},"publisher":{"@type":"Organization","name":"Kelowna Capital News","logo":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kcn-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Kelowna, British Columbia, Canada"},"dateline":"Kelowna, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Every week until the election, the Capital News is asked candidates about local issues &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1X 6X2","pub_code":"KCN","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

    </head>
    <body class="post-template-default single single-post postid-115738 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-44566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li id="menu-item-73488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-105938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105938"><a href="https://www.kelownacapnews.com/./municipal-election/">Municipal Election</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-44618" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-44619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-93758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93758"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-108560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108560"><a href="https://www.kelownacapnews.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li id="menu-item-100838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100838"><a href="https://www.kelownacapnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-72040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kelownacapnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kelownacapnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-44621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;&#038;headline=RmVicnVhcnkgMjQsIDIwMTc=&#038;&#038;doc_id=170302171102-d7f4464e1c674199b05a9af398cc578c&#038;&#038;pid=p20120309121148491">Women in Business</a></li>
	<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;&#038;headline=MjAxNi0xMC0yOA==&#038;&#038;doc_id=161028125541-11c8afe109334749a36a1d5300672e57&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li id="menu-item-44624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;&#038;headline=SnVuZSAwOSwgMjAxNw==&#038;&#038;doc_id=170612230259-205372b7eec74dfdac941adece19e968&#038;&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li id="menu-item-54443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-44567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.kelownacapnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-42569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42569"><a target="_blank" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-42570" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42570"><a target="_blank" href="http://www.saobserver.net/">Salmon Arm News</a></li>
	<li id="menu-item-42571" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42571"><a target="_blank" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-105954" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105954"><a href="https://www.kelownacapnews.com/./municipal-election/">ELECTION</a></li>
<li id="menu-item-44555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44555"><a href="https://www.kelownacapnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.kelownacapnews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-106259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106259"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-111264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111264"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-12778" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-12778"><a href="https://www.kelownacapnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-44556" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-42568" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42568"><a href="https://www.kelownacapnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70694"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42541" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42541"><a href="https://www.kelownacapnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.kelownacapnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-54444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54444"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-44565" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-44565"><a href="https://www.kelownacapnews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.kelownacapnews.com/submit">
                                    <img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/kelowna/v1w/weather-forecast/47170" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517355613186" class="aw-widget-current"  data-locationkey="47170" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517355613186" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105938"><a href="https://www.kelownacapnews.com/./municipal-election/">Municipal Election</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93758"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108560"><a href="https://www.kelownacapnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100838"><a href="https://www.kelownacapnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kelownacapnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kelownacapnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;&#038;headline=RmVicnVhcnkgMjQsIDIwMTc=&#038;&#038;doc_id=170302171102-d7f4464e1c674199b05a9af398cc578c&#038;&#038;pid=p20120309121148491">Women in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;&#038;headline=MjAxNi0xMC0yOA==&#038;&#038;doc_id=161028125541-11c8afe109334749a36a1d5300672e57&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;&#038;headline=SnVuZSAwOSwgMjAxNw==&#038;&#038;doc_id=170612230259-205372b7eec74dfdac941adece19e968&#038;&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-115738 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-municipal-election" id="post-115738">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file.jpg" class="attachment-full size-full" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">Two Peachland candidates weigh in on previous council</h2>
            <p class="lead">Every week until the election, the Capital News is asked candidates about local issues
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.kelownacapnews.com/author/kcn-staff/" rel="author" class="fn">Kelowna News Staff</a></li><li>Oct. 18, 2018 11:20 a.m.</li><li><a class="byline" href="https://www.kelownacapnews.com/municipal-election/">Municipal Election</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kelownacapnews.com%2Fmunicipal-election%2Flone-peachland-candidate-weighs-in-on-previous-council%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Two+Peachland+candidates+weigh+in+on+previous+council+-+https%3A%2F%2Fwww.kelownacapnews.com%2Fmunicipal-election%2Flone-peachland-candidate-weighs-in-on-previous-council%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fmunicipal-election%2Flone-peachland-candidate-weighs-in-on-previous-council%2F&title=Two+Peachland+candidates+weigh+in+on+previous+council" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Two%20Peachland%20candidates%20weigh%20in%20on%20previous%20council&ampsubject=Two%20Peachland%20candidates%20weigh%20in%20on%20previous%20council&amp;body=https%3A%2F%2Fwww.kelownacapnews.com%2Fmunicipal-election%2Flone-peachland-candidate-weighs-in-on-previous-council%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Every week, during the run-up to the Oct. 20 election, the Capital News will ask Peachland candidates a question about a local issue.</p>
<p>This week&rsquo;s question is: looking back over the last four years, what do you feel city council should have done, or done differently and what will you do to have the issue addressed if you are elected?</p>
<p><strong>Eric Hall</strong></p>
<p>Peachland&rsquo;s mayor and council have done many good things but they have failed to listen to the community.</p>
<p>They have passed developments that were opposed by many people and ignored the concerns expressed at public hearings.</p>
<p>We need a mayor and council that listens at public hearings.</p>
<p><strong>Cindy Fortin</strong></p>
<p>The one thing I would have definitely done differently is to put together a comprehensive, factual report laying out the beneficial and economic reasons why the council approved the five storey building downtown. We did our best to communicate with the public on several occasions, including the open house, at council meetings, and numerous one-on-one discussions, but there is always room for improvement.</p>
<p>This council is already working on a better communication plan, and if re-elected I plan to make that a priority.</p>
<p>My goal, once the election is over, is to work on bringing this community back together, and better communication is a paramount first step.</p>
<p><p><a href=“mailto:edit@kelownacapnews.com" target="_blank"></br>edit@kelownacapnews.com</a><br /><strong>Like us on <a href="https://www.facebook.com/newskelowna" target="_blank">Facebook</a> and follow us on <a href="https://twitter.com/KelownaCapNews" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.kelownacapnews.com/municipal-election/lone-peachland-candidate-weighs-in-on-previous-council/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.kelownacapnews.com/municipal-election/live-kelowna-mayoral-candidates-square-off/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Watch it again: Kelowna mayoral candidates square off</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Header');" href="https://www.kelownacapnews.com/./municipal-election/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/despite-legislation-to-introduce-it-kelowna-plans-to-keep-up-call-to-scrap-speculation-tax/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/despite-legislation-to-introduce-it-kelowna-plans-to-keep-up-call-to-scrap-speculation-tax/"><h5 class="active">Despite legislation to introduce it, Kelowna plans to keep up call to scrap speculation tax</h5></a><p class="lead show-for-medium">City says it will keep working with other municipalities affected by the tax
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/breweries-and-pot-shops-allowed-in-lake-countrys-town-centre/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025300_web1_beer-1462977954DHo-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025300_web1_beer-1462977954DHo-2.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025300_web1_beer-1462977954DHo-2-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025300_web1_beer-1462977954DHo-2-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025300_web1_beer-1462977954DHo-2-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025300_web1_beer-1462977954DHo-2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/breweries-and-pot-shops-allowed-in-lake-countrys-town-centre/"><h5 class="active">Breweries and pot shops allowed in Lake Country&#8217;s Town Centre</h5></a><p class="lead show-for-medium">Council approved a bylaw amendment which allows breweries in the district
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/municipal-election/the-west-kelowna-2018-civic-election-candidates/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566972_web1_180915-KCN-ballot.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566972_web1_180915-KCN-ballot.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566972_web1_180915-KCN-ballot-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566972_web1_180915-KCN-ballot-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566972_web1_180915-KCN-ballot-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/13566972_web1_180915-KCN-ballot-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/municipal-election/the-west-kelowna-2018-civic-election-candidates/"><h5 class="active">The West Kelowna 2018 civic election candidates</h5></a><p class="lead show-for-medium">The deadline has past for nomination papers to be turned in, residents will have plenty of candidates to choose from
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/municipal-election/lone-peachland-candidate-weighs-in-on-previous-council/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024979_web1_181017-LAT-voting-sign-file-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/municipal-election/lone-peachland-candidate-weighs-in-on-previous-council/"><h5 class="active">Two Peachland candidates weigh in on previous council</h5></a><p class="lead show-for-medium">Every week until the election, the Capital News is asked candidates about local issues
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/food-recovery-projects-support-rural-kootenay-community/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023952_web1_181018-KCN-ubc.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023952_web1_181018-KCN-ubc.jpg 770w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023952_web1_181018-KCN-ubc-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023952_web1_181018-KCN-ubc-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023952_web1_181018-KCN-ubc-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 770px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/food-recovery-projects-support-rural-kootenay-community/"><h5 class="active">Food recovery projects support rural Kootenay community</h5></a><p class="lead show-for-medium">UBC medical student helps address food security in Kimberley
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/your-morning-news-in-90-oct-18-2018/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021831_web1_14013212_web1_181710-BPD-potshop3.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021831_web1_14013212_web1_181710-BPD-potshop3.jpeg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021831_web1_14013212_web1_181710-BPD-potshop3-300x200.jpeg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021831_web1_14013212_web1_181710-BPD-potshop3-1024x683.jpeg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021831_web1_14013212_web1_181710-BPD-potshop3-640x427.jpeg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021831_web1_14013212_web1_181710-BPD-potshop3-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/your-morning-news-in-90-oct-18-2018/"><h5 class="active">Your morning news in 90: Oct. 18, 2018</h5></a><p class="lead show-for-medium">Tune in for 90 seconds to get the top headlines for the Okanagan, Shuswap and Similkameen.
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/municipal-election/live-kelowna-mayoral-candidates-square-off/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13987293_web1_181016-BPD-mayors.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13987293_web1_181016-BPD-mayors.jpg 2000w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13987293_web1_181016-BPD-mayors-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13987293_web1_181016-BPD-mayors-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13987293_web1_181016-BPD-mayors-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13987293_web1_181016-BPD-mayors-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13987293_web1_181016-BPD-mayors-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/13987293_web1_181016-BPD-mayors-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/municipal-election/live-kelowna-mayoral-candidates-square-off/"><h5 class="active">Watch it again: Kelowna mayoral candidates square off</h5></a><p class="lead show-for-medium">Missing the LIVE Kelowna mayoral debate watch now 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/opinion/wineology-italy-and-portugal/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD.jpg 2000w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/opinion/wineology-italy-and-portugal/"><h5 class="active">Wineology: Italy and Portugal</h5></a><p class="lead show-for-medium">Check out Okanagan sommelier Shanyn Ward’s wine column
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/community/openly-gay-female-priest-of-b-c-church-defying-norm/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best.jpg 1400w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-300x198.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-1024x674.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-640x421.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-1200x790.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-300x198@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024229_web1_Online_AndreaBrennan_Profile_McLachlan_Best-640x421@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/community/openly-gay-female-priest-of-b-c-church-defying-norm/"><h5 class="active">Openly gay, female priest of B.C. church defying norms</h5></a><p class="lead show-for-medium">Andrea Brennan serves Fernie at pivotal time in church’s history
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/nova-scotia-works-to-stop-underage-online-cannabis-sales/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/nova-scotia-works-to-stop-underage-online-cannabis-sales/"><h5 class="active">Nova Scotia works to stop underage online cannabis sales</h5></a><p class="lead show-for-medium">The government cannabis retailer moves to prevent workaround of online-age verification
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/community/foster-care-is-superhighway-to-homelessness-b-c-youth-advocate-says/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14021193_web1_181015-KWS-M-DSCF5698-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/community/foster-care-is-superhighway-to-homelessness-b-c-youth-advocate-says/"><h5 class="active">Foster care is &#8216;superhighway to homelessness,&#8217; B.C. youth advocate says</h5></a><p class="lead show-for-medium">Katherine McParland grew up in foster care and lived on the streets
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/carr-morneau-off-to-china-next-month-to-deepen-commerce/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026486_web1_181018-CPW-thisguy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026486_web1_181018-CPW-thisguy.jpg 660w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026486_web1_181018-CPW-thisguy-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026486_web1_181018-CPW-thisguy-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026486_web1_181018-CPW-thisguy-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/carr-morneau-off-to-china-next-month-to-deepen-commerce/"><h5 class="active">Carr, Morneau off to China next month to deepen commerce</h5></a><p class="lead show-for-medium">Carr says Canada and China aren’t embarking on formal free trade talks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/edmonton-girl-guide-sells-out-of-cookies-in-front-of-cannabis-store/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026281_web1_181018-CPW-girlguidecookies.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026281_web1_181018-CPW-girlguidecookies.jpg 660w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026281_web1_181018-CPW-girlguidecookies-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026281_web1_181018-CPW-girlguidecookies-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026281_web1_181018-CPW-girlguidecookies-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/edmonton-girl-guide-sells-out-of-cookies-in-front-of-cannabis-store/"><h5 class="active">Edmonton girl guide sells out of cookies in front of cannabis store</h5></a><p class="lead show-for-medium">On the first day cannabis was legal a young entrepreneur capitalized on cookie sales
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/tougher-laws-introduced-against-bestiality-animal-fighting/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025945_web1_181018-CPW-liberals.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025945_web1_181018-CPW-liberals.jpg 660w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025945_web1_181018-CPW-liberals-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025945_web1_181018-CPW-liberals-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025945_web1_181018-CPW-liberals-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/tougher-laws-introduced-against-bestiality-animal-fighting/"><h5 class="active">Tougher laws introduced against bestiality, animal fighting</h5></a><p class="lead show-for-medium">The Liberal government is proposing to strengthen the laws today
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-115755" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/news/despite-legislation-to-introduce-it-kelowna-plans-to-keep-up-call-to-scrap-speculation-tax/">Despite legislation to introduce it, Kelowna plans to keep up call to scrap speculation tax</a></h5>
				<p class="lead web show-for-medium hide-for-large">City says it will keep working with other municipalities affected by the tax
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/news/despite-legislation-to-introduce-it-kelowna-plans-to-keep-up-call-to-scrap-speculation-tax/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14024816_web1_180328-KCN-basran-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115759" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/opinion/wineology-italy-and-portugal/">Wineology: Italy and Portugal</a></h5>
				<p class="lead web show-for-medium hide-for-large">Check out Okanagan sommelier Shanyn Ward’s wine column
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/opinion/wineology-italy-and-portugal/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD.jpg 2000w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026562_web1_180910-BPD-T-SHANYNWARD-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115726" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/sports/around-the-bchl-youth-trumps-experience-for-chilliwack-and-salmon-arm/">Around the BCHL: Youth trumps experience for Chilliwack and Salmon Arm</a></h5>
				<p class="lead web show-for-medium hide-for-large">Around the BCHL is a look at goings-on in the BCHL and the junior A world.
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/sports/around-the-bchl-youth-trumps-experience-for-chilliwack-and-salmon-arm/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018.jpg 1800w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023363_web1_BCHLTodayOCT18-2018-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115733" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/business/money-monitor-should-you-switch-to-a-fixed-rate-mortgage/">Money Monitor: Should you switch to a fixed-rate mortgage?</a></h5>
				<p class="lead web show-for-medium hide-for-large">BMO’s Omar Abouzaher outlines the pros and cons of both types of mortgages
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/business/money-monitor-should-you-switch-to-a-fixed-rate-mortgage/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2-300x201.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2-1024x686.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2-640x429.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14023870_web1_b_Money-Monitor20181018T0930_t2-300x201@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115742" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/opinion/hergott-eyes-wide-open-warnings/">Hergott: Eyes wide open warnings</a></h5>
				<p class="lead web show-for-medium hide-for-large">Lawyer Paul Hergott discusses waivers in his latest column 
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/opinion/hergott-eyes-wide-open-warnings/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025679_web1_181018-BPD-waiver.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025679_web1_181018-BPD-waiver.jpeg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025679_web1_181018-BPD-waiver-300x200.jpeg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025679_web1_181018-BPD-waiver-1024x683.jpeg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025679_web1_181018-BPD-waiver-640x427.jpeg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14025679_web1_181018-BPD-waiver-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115753" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/news/nova-scotia-works-to-stop-underage-online-cannabis-sales/">Nova Scotia works to stop underage online cannabis sales</a></h5>
				<p class="lead web show-for-medium hide-for-large">The government cannabis retailer moves to prevent workaround of online-age verification
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/news/nova-scotia-works-to-stop-underage-online-cannabis-sales/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14026650_web1_181018-CPW-weedstore-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-115683" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/sports/playoff-dreams-fade-for-whitecaps-after-4-1-loss-to-sporting-kc/">Playoff dreams fade for Whitecaps after 4-1 loss to Sporting KC</a></h5>
				<p class="lead web show-for-medium hide-for-large">Vancouver thumped at home in MLS action
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Municipal Election Most Read');" href="https://www.kelownacapnews.com/sports/playoff-dreams-fade-for-whitecaps-after-4-1-loss-to-sporting-kc/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2018/10/14019674_web1_181017-IFD-Whitecaps-KC2-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Kelowna Capital News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameem Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/./local-news/">Kelowna News</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/weather/">Kelowna Weather</a></li><li class="menu-item"><a target="_blank"href="//okanaganclassifieds.kelownacapnews.com">Kelowna Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Kelowna Capital News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.1'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>


</body>
</html>
