<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="16295217" />
        <link rel="icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>By the numbers: Kelowna community health profile &#8211; Kelowna Capital News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.kelownacapnews.com/news/by-the-numbers-kelowna-community-health-profile/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.1' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.kelownacapnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-1',{'dimension1': 'Mackenzie Britton','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Mackenzie Britton','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Mackenzie Britton','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Mackenzie Britton','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Kelowna Capital News" />
<meta property="og:url" content="https://www.kelownacapnews.com/news/by-the-numbers-kelowna-community-health-profile/" />
<meta property="og:title" content="By the numbers: Kelowna community health profile - Kelowna Capital News" />
<meta name="description" content="B.C. government and Interior Health provide health data on various demographics" />
<meta property="og:description" content="B.C. government and Interior Health provide health data on various demographics" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-04-08T06:00:00+00:00" />
<meta property="og:image" content="https://www.kelownacapnews.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.kelownacapnews.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="By the numbers: Kelowna community health profile - Kelowna Capital News" />
<meta property="twitter:description" content="B.C. government and Interior Health provide health data on various demographics" />
<meta property="twitter:image" content="https://www.kelownacapnews.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-1024x682.jpg" />
<meta property="fb:app_id" content="262653910448175" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.kelownacapnews.com\/news\/by-the-numbers-kelowna-community-health-profile\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kelownacapnews.com\/news\/by-the-numbers-kelowna-community-health-profile\/"},"headline":"By the numbers: Kelowna community health profile","datePublished":"2019-04-08T06:00:00+00:00","dateModified":"2019-04-08T06:49:32+00:00","thumbnailUrl":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2019\/04\/16295217_web1_exercise-PRINT.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2019\/04\/16295217_web1_exercise-PRINT.jpg","width":2048,"height":1364},"author":{"@type":"Person","name":"Mackenzie Britton"},"publisher":{"@type":"Organization","name":"Kelowna Capital News","logo":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kcn-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Kelowna, British Columbia, Canada"},"dateline":"Kelowna, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;B.C. government and Interior Health provide health data on various demographics &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1X 6X2","pub_code":"KCN","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-138322 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-44566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li id="menu-item-73488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-105938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105938"><a href="https://www.kelownacapnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-44618" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-44619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122790"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">Classifieds</a></li>
<li id="menu-item-93758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93758"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-108560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108560"><a href="https://www.kelownacapnews.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li id="menu-item-100838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100838"><a href="https://www.kelownacapnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-72040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kelownacapnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kelownacapnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-44621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;&#038;headline=RmVicnVhcnkgMjQsIDIwMTc=&#038;&#038;doc_id=170302171102-d7f4464e1c674199b05a9af398cc578c&#038;&#038;pid=p20120309121148491">Women in Business</a></li>
	<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;&#038;headline=MjAxNi0xMC0yOA==&#038;&#038;doc_id=161028125541-11c8afe109334749a36a1d5300672e57&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li id="menu-item-44624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;&#038;headline=SnVuZSAwOSwgMjAxNw==&#038;&#038;doc_id=170612230259-205372b7eec74dfdac941adece19e968&#038;&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li id="menu-item-54443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-44567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-117231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117231"><a href="https://www.kelownacapnews.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.kelownacapnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-105954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105954"><a href="https://www.kelownacapnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-42569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42569"><a target="_blank" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-42570" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42570"><a target="_blank" href="http://www.saobserver.net/">Salmon Arm News</a></li>
	<li id="menu-item-42571" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42571"><a target="_blank" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-44555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44555"><a href="https://www.kelownacapnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.kelownacapnews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-106259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106259"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-111264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111264"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-12778" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-12778"><a href="https://www.kelownacapnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-44556" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-42568" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42568"><a href="https://www.kelownacapnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70694"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42541" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42541"><a href="https://www.kelownacapnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.kelownacapnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-54444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54444"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-44565" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-44565"><a href="https://www.kelownacapnews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.kelownacapnews.com/submit">
                                    <img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/kelowna/v1w/weather-forecast/47170" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517355613186" class="aw-widget-current"  data-locationkey="47170" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517355613186" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105938"><a href="https://www.kelownacapnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122790"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93758"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108560"><a href="https://www.kelownacapnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100838"><a href="https://www.kelownacapnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kelownacapnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kelownacapnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;&#038;headline=RmVicnVhcnkgMjQsIDIwMTc=&#038;&#038;doc_id=170302171102-d7f4464e1c674199b05a9af398cc578c&#038;&#038;pid=p20120309121148491">Women in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;&#038;headline=MjAxNi0xMC0yOA==&#038;&#038;doc_id=161028125541-11c8afe109334749a36a1d5300672e57&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;&#038;headline=SnVuZSAwOSwgMjAxNw==&#038;&#038;doc_id=170612230259-205372b7eec74dfdac941adece19e968&#038;&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="2048" height="1364" src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT.jpg" class="attachment-full size-full" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-1024x682@2x.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-640x426.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-1200x799.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p>Data reveasl that one person&rsquo;s healthy running habits can influence their friends&rsquo; running habits. (Dreamstime)</p></div></div>        <article class="main-content post-138322 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news" id="post-138322">

        
        <header>
            
                                    <h2 class="entry-title">By the numbers: Kelowna community health profile</h2>
            <p class="lead">B.C. government and Interior Health provide health data on various demographics
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.kelownacapnews.com/author/mackenzie-britton/" rel="author" class="fn">Mackenzie Britton</a></li><li>Apr. 8, 2019 6:00 a.m.</li><li><a class="byline" href="https://www.kelownacapnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=By+the+numbers%3A+Kelowna+community+health+profile+-+https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F&title=By+the+numbers%3A+Kelowna+community+health+profile" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=By%20the%20numbers%3A%20Kelowna%20community%20health%20profile&ampsubject=By%20the%20numbers%3A%20Kelowna%20community%20health%20profile&amp;body=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A new report details how Kelowna&rsquo;s community health stacks up against the rest of the province.</p>
<p>The B.C. Community Health Profile breaks down the contributing factors of how a community is impacted by factors like age, diversity, income, housing, education and more.</p>
<p>&ldquo;Evidence shows that, long before illness, health starts in our homes, schools and jobs. Our health is affected by access to clean water and healthy food, affordable recreational activities, education and employment opportunities,&rdquo; says the <a href="http://communityhealth.phsa.ca/HealthProfiles/HealthReport/Kelowna" target="_blank">profile introduction.</a></p>
<p><a href="https://www.kelownacapnews.com/news/kelowna-seniors-hopefully-cautious-after-federal-funding-highlighted-in-kelowna/" target="_blank"><ins><strong>READ MORE: Kelowna seniors hopefully cautious after federal funding highlighted in Kelowna</strong></ins></a></p>
<p>Age and diversity are good starting characteristics of a community that can lead to how a community can better plan out what is needed in a city. Knowing the age population, and the expected changes can better prepare governments and local groups to meet the needs. Meanwhile, understanding the unique needs of the various cultural groups in the community can improve overall health.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Kelowna?src=hash&#038;ref_src=twsrc%5Etfw">#Kelowna</a> community health data. Stay tuned for a more in depth break down on <a href="https://twitter.com/KelownaCapNews?ref_src=twsrc%5Etfw">@KelownaCapNews</a> <a href="https://t.co/S16FAR7d2h">pic.twitter.com/S16FAR7d2h</a></p>
<p>&mdash; Mack Britton (@MackBrittonBC) <a href="https://twitter.com/MackBrittonBC/status/1114618701234327552?ref_src=twsrc%5Etfw">April 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The community health data will give an idea of what a community may need in the coming years; a new seniors home, more non-official language teachers to help with new immigrants or a new elementary school is something a potential government can consider after examining the evidence, which can then lead to improved or sustained community health.</p>
<p><a href="https://www.kelownacapnews.com/news/kelowna-moves-to-6th-most-expensive-rental-market-in-canada/" target="_blank"><ins><strong>READ MORE: Kelowna moves to 6th most expensive rental market in Canada</strong></ins></a></p>
<p><a href="https://www.kelownacapnews.com/news/b-c-premier-says-affordable-housing-crunch-hurts-growth-families-province/" target="_blank"><ins><strong>READ MORE: B.C. premier says affordable housing crunch hurts growth, families, province</strong></ins></a></p>
<p>Another major factor in community health is income.</p>
<p>&ldquo;Income greatly impacts health by affecting our living conditions (e.g., adequate housing and transportation options), access to healthy choices (e.g., healthy food options and recreational activities), and stress levels,&rdquo; says the profile.</p>
<p>The ranges of incomes in a city will impact which kind of programs, services, personnel or funding can improve the entire health of a community.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Kelowna?src=hash&#038;ref_src=twsrc%5Etfw">#Kelowna</a> community health data. Stay tuned for a more in depth break down on <a href="https://twitter.com/KelownaCapNews?ref_src=twsrc%5Etfw">@KelownaCapNews</a> <a href="https://t.co/GeesbwhdRS">pic.twitter.com/GeesbwhdRS</a></p>
<p>&mdash; Mack Britton (@MackBrittonBC) <a href="https://twitter.com/MackBrittonBC/status/1114623997331759105?ref_src=twsrc%5Etfw">April 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The profile said that income can be influenced by other social factors in a community such as education, employment, health and social services, transportation and housing.</p>
<p>Spending over 30 per cent of a household&rsquo;s income on housing is considered unaffordable, says the profile. In 2016, almost 47 per cent of renter households in Kelowna were spending more than 30 per cent.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Kelowna?src=hash&#038;ref_src=twsrc%5Etfw">#Kelowna</a> community health data. Stay tuned for a more in depth break down on <a href="https://twitter.com/KelownaCapNews?ref_src=twsrc%5Etfw">@KelownaCapNews</a> <a href="https://t.co/X8CIAcjEAZ">pic.twitter.com/X8CIAcjEAZ</a></p>
<p>&mdash; Mack Britton (@MackBrittonBC) <a href="https://twitter.com/MackBrittonBC/status/1114625575409160192?ref_src=twsrc%5Etfw">April 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>According to the <a href="http://rentalhousingindex.ca/en/#affordability_csd" target="_blank">2018 Canadian Rental Housing Index</a>, Kelowna residents spend 69 per cent of their income on rent and utilities, while the B.C. average is 80 per cent.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Proportion of renter household income spent on rent and utilities in 2018. <a href="https://twitter.com/hashtag/Kelowna?src=hash&#038;ref_src=twsrc%5Etfw">#Kelowna</a>: 69%. <br />Data: Canadian Rental Housing Index <a href="https://t.co/GdEq4LyWpZ">pic.twitter.com/GdEq4LyWpZ</a></p>
<p>&mdash; Mack Britton (@MackBrittonBC) <a href="https://twitter.com/MackBrittonBC/status/1114630455322484736?ref_src=twsrc%5Etfw">April 6, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><ins><strong><a href="https://www.kelownacapnews.com/news/almost-half-of-b-c-renters-spend-more-than-30-of-income-on-housing/" target="_blank">READ MORE: Almost half of B.C. renters spend more than 30% of income on housing</a></strong></ins></p>
<p>More details on the Kelowna community health profile can be found at <a href="http://communityhealth.phsa.ca/HealthProfiles/" target="_blank">communityhealth.phsa.ca/HealthProfiles</a>.</p>
<p><p><strong>To report a typo, email:<a href="mailto:newstips@kelownacapnews.com" target="_blank"><br />newstips@kelownacapnews.com</a>.</strong></p>
</p>
<hr width="75%">
<p><a href="https://twitter.com/KelownaCapNews" target="_blank">@KelownaCapNews</a><a href="mailto:newstips@kelownacapnews.com" target="_blank"><br />newstips@kelownacapnews.com</a><br /><strong>Like us on <a href="HTTP://www.facebook.com/newskelowna" target="_blank">Facebook</a> and follow us on <a href="HTTP://www.twitter.com/KelownaCapNews" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.kelownacapnews.com/news/by-the-numbers-kelowna-community-health-profile/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=By+the+numbers%3A+Kelowna+community+health+profile+-+https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F&title=By+the+numbers%3A+Kelowna+community+health+profile" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=By%20the%20numbers%3A%20Kelowna%20community%20health%20profile&ampsubject=By%20the%20numbers%3A%20Kelowna%20community%20health%20profile&amp;body=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fby-the-numbers-kelowna-community-health-profile%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.kelownacapnews.com/news/uk-government-opposition-cling-to-hope-of-brexit-compromise/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>U.K. government, opposition cling to hope of Brexit compromise</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.kelownacapnews.com/news/pace-of-canadian-housing-starts-up-in-march-on-seasonally-adjusted-basis-cmhc/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Pace of Canadian housing starts up in March on seasonally adjusted basis: CMHC</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.kelownacapnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-925f171993951a29a5ee64b95b9580d6 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/by-the-numbers-kelowna-community-health-profile/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-1024x682@2x.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-640x426.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-1200x799.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295217_web1_exercise-PRINT-640x426@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/by-the-numbers-kelowna-community-health-profile/"><h5 class="active">By the numbers: Kelowna community health profile</h5></a><p class="lead show-for-medium">B.C. government and Interior Health provide health data on various demographics
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/garbage-bags-full-of-trash-dog-poop-collected-from-okanagan-rail-trail/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16296564_web1_190406-KCN-poop-pickup.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16296564_web1_190406-KCN-poop-pickup-1024x576@2x.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16296564_web1_190406-KCN-poop-pickup-300x169.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16296564_web1_190406-KCN-poop-pickup-1024x576.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16296564_web1_190406-KCN-poop-pickup-640x360.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16296564_web1_190406-KCN-poop-pickup-1200x675.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16296564_web1_190406-KCN-poop-pickup-300x169@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16296564_web1_190406-KCN-poop-pickup-640x360@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/garbage-bags-full-of-trash-dog-poop-collected-from-okanagan-rail-trail/"><h5 class="active">Garbage bags full of trash, dog poop collected from Okanagan Rail Trail</h5></a><p class="lead show-for-medium">Joanna Long issued a challenge to Lake Country to clean up after the dogs and took it a step further
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/entertainment/kelowna-author-releases-first-book/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301542_web1_190410-KCN-Bellamy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301542_web1_190410-KCN-Bellamy.jpg 1718w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301542_web1_190410-KCN-Bellamy-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301542_web1_190410-KCN-Bellamy-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301542_web1_190410-KCN-Bellamy-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301542_web1_190410-KCN-Bellamy-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301542_web1_190410-KCN-Bellamy-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301542_web1_190410-KCN-Bellamy-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/entertainment/kelowna-author-releases-first-book/"><h5 class="active">Kelowna author releases first book</h5></a><p class="lead show-for-medium">Krystyna Bellamy shares her story of defining her own life 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/entertainment/kelowna-theatre-society-brings-play-full-of-mystery-and-murder/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301835_web1_190211-KCN-rotary-centre.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301835_web1_190211-KCN-rotary-centre.jpg 668w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301835_web1_190211-KCN-rotary-centre-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301835_web1_190211-KCN-rotary-centre-640x426.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301835_web1_190211-KCN-rotary-centre-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 668px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/entertainment/kelowna-theatre-society-brings-play-full-of-mystery-and-murder/"><h5 class="active">Kelowna Theatre Society brings play full of mystery and murder</h5></a><p class="lead show-for-medium">Black Coffee by Agatha Christie will show from April 17 to 18
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/native-mussel-species-crimping-okanagan-milfoil-control-plans/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301727_web1_190410-VMS-Milfoil.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301727_web1_190410-VMS-Milfoil.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301727_web1_190410-VMS-Milfoil-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301727_web1_190410-VMS-Milfoil-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301727_web1_190410-VMS-Milfoil-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301727_web1_190410-VMS-Milfoil-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/native-mussel-species-crimping-okanagan-milfoil-control-plans/"><h5 class="active">Native mussel species crimping Okanagan milfoil control plans</h5></a><p class="lead show-for-medium">Rocky Mountain ridged mussel has Victoria reluctant to allow rototilling to control weeds
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/scheer-promises-to-release-new-documents-related-to-snc-lavalin-affair/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress.jpg 1168w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-640x426.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1168px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/scheer-promises-to-release-new-documents-related-to-snc-lavalin-affair/"><h5 class="active">Scheer urges PM to follow through on libel threat over SNC, testify in court</h5></a><p class="lead show-for-medium">Scheer revealed he received a letter on March 31 from Trudeau’s lawyer threatening a libel suit
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/iconic-sign-put-this-south-okanagan-city-on-the-map/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303544_web1_170616-PWN-Munson-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303544_web1_170616-PWN-Munson-T.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303544_web1_170616-PWN-Munson-T-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303544_web1_170616-PWN-Munson-T-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303544_web1_170616-PWN-Munson-T-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303544_web1_170616-PWN-Munson-T-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/iconic-sign-put-this-south-okanagan-city-on-the-map/"><h5 class="active">Iconic sign put this South Okanagan city on the map</h5></a><p class="lead show-for-medium">Boasting some of the best views of Penticton, the iconic landmark has an interesting history
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/pace-of-canadian-housing-starts-up-in-march-on-seasonally-adjusted-basis-cmhc/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303497_web1_Construction_Housing_Nanaimo-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/pace-of-canadian-housing-starts-up-in-march-on-seasonally-adjusted-basis-cmhc/"><h5 class="active">Pace of Canadian housing starts up in March on seasonally adjusted basis: CMHC</h5></a><p class="lead show-for-medium">Condo, apartment and townhouse starts increase by 18.6% in March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/astronaut-david-saint-jacques-joins-select-group-just-fourth-canadian-to-perform-spacewalk/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16303402_web1_190408-BPD-M-CPT506541328-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/astronaut-david-saint-jacques-joins-select-group-just-fourth-canadian-to-perform-spacewalk/"><h5 class="active">Astronaut David Saint-Jacques joins select group, just fourth Canadian to perform spacewalk</h5></a><p class="lead show-for-medium">Saint-Jacques’ and NASA astronaut Anne McClain officially began their spacewalk just after 7:30 a.m. EDT
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/okanagan-car-club-gives-back-to-local-high-schools/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301642_web1_190410-VMS-CarclubdonatesBloom.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301642_web1_190410-VMS-CarclubdonatesBloom.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301642_web1_190410-VMS-CarclubdonatesBloom-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301642_web1_190410-VMS-CarclubdonatesBloom-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301642_web1_190410-VMS-CarclubdonatesBloom-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301642_web1_190410-VMS-CarclubdonatesBloom-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/okanagan-car-club-gives-back-to-local-high-schools/"><h5 class="active">Okanagan car club gives back to local high schools</h5></a><p class="lead show-for-medium">Vintage Car Club, North OK chapter, donates $3,500 in wish list items for area auto shop classes
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/structure-fire-on-vancouver-island-reports-of-multiple-people-trapped/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire-1024x684.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16301219_web1_190407-VNE-Esquimalt-Fire-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/structure-fire-on-vancouver-island-reports-of-multiple-people-trapped/"><h5 class="active">One believed dead after Greater Victoria house fire traps occupants</h5></a><p class="lead show-for-medium">Crews perform multiple ladder rescues to save occupants
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/entertainment/wild-goose-winery-brings-the-blues-to-the-okanagan/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300987_web1_190410-PWN-Shawanda-T.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300987_web1_190410-PWN-Shawanda-T.jpg 660w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300987_web1_190410-PWN-Shawanda-T-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300987_web1_190410-PWN-Shawanda-T-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300987_web1_190410-PWN-Shawanda-T-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/entertainment/wild-goose-winery-brings-the-blues-to-the-okanagan/"><h5 class="active">Wild Goose Winery brings the blues to the Okanagan</h5></a><p class="lead show-for-medium">Vineyard Stage concert series returns with a lineup full of talent
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/dissolved-metals-in-groundwater-near-shuswap-landfill-exceed-standards/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300838_web1_190410-EVN-Land-fill-test-wells.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300838_web1_190410-EVN-Land-fill-test-wells.jpg 1378w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300838_web1_190410-EVN-Land-fill-test-wells-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300838_web1_190410-EVN-Land-fill-test-wells-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300838_web1_190410-EVN-Land-fill-test-wells-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300838_web1_190410-EVN-Land-fill-test-wells-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300838_web1_190410-EVN-Land-fill-test-wells-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300838_web1_190410-EVN-Land-fill-test-wells-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/dissolved-metals-in-groundwater-near-shuswap-landfill-exceed-standards/"><h5 class="active">Dissolved metals in groundwater near Shuswap landfill exceed standards</h5></a><p class="lead show-for-medium">Report states levels are less than or similar to other landfills and are stable or decreasing
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/attorney-general-david-eby-says-parents-with-dependent-kids-should-make-will/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-1024x683@2x.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300637_web1_Eby-CP-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/attorney-general-david-eby-says-parents-with-dependent-kids-should-make-will/"><h5 class="active">Attorney General David Eby says parents with dependent kids should make will</h5></a><p class="lead show-for-medium">Eby says that’s the reason the province has proclaimed the upcoming week as Make a Will Week
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-138253" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/langley-baby-girl-who-beat-the-odd-at-birth-passes-away/">Langley baby girl who beat the odd at birth passes away</a></h5>
				<p class="lead web show-for-medium hide-for-large">London Mirielle McConnell of Langley weighed one pound, two ounces when she was born prematurely
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/langley-baby-girl-who-beat-the-odd-at-birth-passes-away/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16295176_web1_190406-LAD-File-of-London-with-mother-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138291" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/entertainment/the-grateful-fed-pub-is-back-from-the-dead/">The Grateful Fed Pub is back from the dead</a></h5>
				<p class="lead web show-for-medium hide-for-large">The popular music venue and eatery reanimates under new management
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/entertainment/the-grateful-fed-pub-is-back-from-the-dead/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300994_web1_190410-KCN-Fed.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300994_web1_190410-KCN-Fed-1024x683@2x.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300994_web1_190410-KCN-Fed-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300994_web1_190410-KCN-Fed-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300994_web1_190410-KCN-Fed-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300994_web1_190410-KCN-Fed-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300994_web1_190410-KCN-Fed-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300994_web1_190410-KCN-Fed-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138267" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/opinion/opinion-bc-ndp-has-change-of-heart-on-lng/">OPINION: BC NDP has &#8216;change of heart&#8217; on LNG</a></h5>
				<p class="lead web show-for-medium hide-for-large">Shuswap MLA Greg Kyllo stunned by turnaround on issue by B.C. government
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/opinion/opinion-bc-ndp-has-change-of-heart-on-lng/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16300190_web1_KYLLO--Greg--col-GPS-newest-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138233" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/opinion/b-c-views-hippie-pseudoscience-leaks-into-our-ndp-government/">B.C. VIEWS: Hippie pseudoscience leaks into our NDP government</a></h5>
				<p class="lead web show-for-medium hide-for-large"><style type="text/css"></style>
Energy minister clings to urban myths about gas drilling
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/opinion/b-c-views-hippie-pseudoscience-leaks-into-our-ndp-government/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299137_web1_20190406-BPD-michelle-mungall-hTV-mar26.19.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299137_web1_20190406-BPD-michelle-mungall-hTV-mar26.19.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299137_web1_20190406-BPD-michelle-mungall-hTV-mar26.19-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299137_web1_20190406-BPD-michelle-mungall-hTV-mar26.19-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299137_web1_20190406-BPD-michelle-mungall-hTV-mar26.19-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299137_web1_20190406-BPD-michelle-mungall-hTV-mar26.19-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138216" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/accused-test-taker-in-college-scandal-plans-to-plead-guilty/">Accused test taker in college scandal plans to plead guilty</a></h5>
				<p class="lead web show-for-medium hide-for-large">If convicted Mark Riddell could face up to 20 years in prison and a $250,000 fine
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/accused-test-taker-in-college-scandal-plans-to-plead-guilty/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299077_web1_190407-BPD-M-20882456.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299077_web1_190407-BPD-M-20882456.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299077_web1_190407-BPD-M-20882456-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299077_web1_190407-BPD-M-20882456-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299077_web1_190407-BPD-M-20882456-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299077_web1_190407-BPD-M-20882456-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138225" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/scheer-promises-to-release-new-documents-related-to-snc-lavalin-affair/">Scheer urges PM to follow through on libel threat over SNC, testify in court</a></h5>
				<p class="lead web show-for-medium hide-for-large">Scheer revealed he received a letter on March 31 from Trudeau’s lawyer threatening a libel suit
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/scheer-promises-to-release-new-documents-related-to-snc-lavalin-affair/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress.jpg 1168w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-640x426.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299114_web1_Scheer_CanadianPress-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1168px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-138259" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/40-adoptable-dogs-headed-to-kelowna/">40 adoptable dogs headed to Kelowna</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Embrace a Discarded Animal Society is hosting an adoption event May 3 to 5
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/40-adoptable-dogs-headed-to-kelowna/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299988_web1_190410-KCN-dog.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299988_web1_190410-KCN-dog.jpg 1198w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299988_web1_190410-KCN-dog-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299988_web1_190410-KCN-dog-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299988_web1_190410-KCN-dog-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/16299988_web1_190410-KCN-dog-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1198px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Kelowna Capital News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/./local-news/">Kelowna News</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/weather/">Kelowna Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">Kelowna Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Kelowna Capital News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script>
                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.1'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.1'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96617006","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":1636,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
