
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="21182330" />
        <link rel="icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>COVID-19: Hospitals remain safe for childbirth, say Vancouver Island care providers &#8211; Kelowna Capital News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363-300x199.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.kelownacapnews.com/news/covid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers/amp/" /><meta name="generator" content="AMP for WP 0.9.98.2"/><link rel='dns-prefetch' href='//ap.lijit.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.23' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-styles.css?generated=1584054316&#038;ver=1.9.1' type='text/css' media='all' />
<script type="application/javascript">var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().disableInitialLoad()});</script>
<script type='text/javascript' src='//ap.lijit.com/www/headerauction/headersuite.min.js?configId=2812'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.kelownacapnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14239/cc.js?ns=_cc14239' id='LOTCC_14239'></script>
<script type='text/javascript' language='javascript'>
_cc14239.add("int", "www.kelownacapnews.com : wp-post-tag : births")
_cc14239.add("int", "www.kelownacapnews.com : wp-post-tag : coronavirus")
_cc14239.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-1',{'dimension1': 'Mike Chouinard','dimension2': 'home2,news', 'dimension3': 'births,coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Mike Chouinard','dimension2': 'home2,news', 'dimension3': 'births,coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Mike Chouinard','dimension2': 'home2,news', 'dimension3': 'births,coronavirus', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Mike Chouinard','dimension2': 'home2,news', 'dimension3': 'births,coronavirus', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'kelownacapnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Mike Chouinard'; 
        _sf_async_config.sections = 'Home2, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Kelowna Capital News" />
<meta property="og:url" content="https://www.kelownacapnews.com/news/covid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers/" />
<meta property="og:title" content="COVID-19: Hospitals remain safe for childbirth, say Vancouver Island care providers - Kelowna Capital News" />
<meta name="description" content="North Island Hospital has been asked to share its perinatal COVID-19 response plan" />
<meta property="og:description" content="North Island Hospital has been asked to share its perinatal COVID-19 response plan" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-04-05T13:00:00-07:00" />
<meta property="og:image" content="https://www.kelownacapnews.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363.jpg" />
<meta property="og:secure_url" content="https://www.kelownacapnews.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="482" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="COVID-19: Hospitals remain safe for childbirth, say Vancouver Island care providers - Kelowna Capital News" />
<meta property="twitter:description" content="North Island Hospital has been asked to share its perinatal COVID-19 response plan" />
<meta property="twitter:image" content="https://www.kelownacapnews.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363.jpg" />
<meta property="fb:app_id" content="262653910448175" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.kelownacapnews.com\/news\/covid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kelownacapnews.com\/news\/covid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers\/"},"headline":"COVID-19: Hospitals remain safe for childbirth, say Vancouver Island care providers","datePublished":"2020-04-05T13:00:00-07:00","dateModified":"2020-04-05T13:00:00-07:00","thumbnailUrl":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2020\/04\/21182330_web1_newborn-87739363.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2020\/04\/21182330_web1_newborn-87739363.jpg","width":725,"height":482},"author":{"@type":"Person","name":"Mike Chouinard"},"publisher":{"@type":"Organization","name":"Kelowna Capital News","logo":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kcn-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Kelowna, British Columbia, Canada"},"dateline":"Kelowna, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;North Island Hospital has been asked to share its perinatal COVID-19 response plan &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!--Start DevCon -->
    <script id="ns_script_dc" data-key="91532438-f31b-4086-8018-7cd68ddba2a3" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js"
            type="text/javascript"></script>
<!--End DevCon -->
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1X 6X2","pub_code":"KCN","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>
    </head>
    <body class="post-template-default single single-post postid-183962 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-44566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li id="menu-item-73488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-105938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105938"><a href="https://www.kelownacapnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-158639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158639"><a href="https://www.kelownacapnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-180629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180629"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-44618" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-44619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-178146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178146"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li id="menu-item-170764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170764"><a href="https://www.kelownacapnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-165470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165470"><a href="//autos.kelownacapnews.com">Autos</a></li>
<li id="menu-item-122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122790"><a target="_blank" rel="noopener noreferrer" href="//classifieds.kelownacapnews.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-93758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93758"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-143930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143930"><a href="https://www.kelownacapnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-108560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108560"><a href="https://www.kelownacapnews.com/./life/">Life</a></li>
	<li id="menu-item-155160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155160"><a href="https://www.kelownacapnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li id="menu-item-100838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100838"><a href="https://www.kelownacapnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-146062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146062"><a href="https://www.kelownacapnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li id="menu-item-146063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146063"><a href="https://www.kelownacapnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-72040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kelownacapnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kelownacapnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-44621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;&#038;headline=RmVicnVhcnkgMjQsIDIwMTc=&#038;&#038;doc_id=170302171102-d7f4464e1c674199b05a9af398cc578c&#038;&#038;pid=p20120309121148491">Women in Business</a></li>
	<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;&#038;headline=MjAxNi0xMC0yOA==&#038;&#038;doc_id=161028125541-11c8afe109334749a36a1d5300672e57&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li id="menu-item-44624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;&#038;headline=SnVuZSAwOSwgMjAxNw==&#038;&#038;doc_id=170612230259-205372b7eec74dfdac941adece19e968&#038;&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li id="menu-item-164838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164838"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-54443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-44567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-165572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165572"><a href="https://www.kelownacapnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-117231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117231"><a href="https://www.kelownacapnews.com/./local-news/">Local</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-180628" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-180628"><a href="/tag/coronavirus/">Coronavirus News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105954" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105954"><a>Municipal Election</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-170763" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-170763"><a href="https://www.kelownacapnews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-42569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42569"><a target="_blank" rel="noopener noreferrer" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-42570" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42570"><a target="_blank" rel="noopener noreferrer" href="http://www.saobserver.net/">Salmon Arm News</a></li>
	<li id="menu-item-42571" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42571"><a target="_blank" rel="noopener noreferrer" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-165469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165469"><a href="//autos.kelownacapnews.com">Autos</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-106259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106259"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-111264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111264"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.kelownacapnews.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-44555" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-44555"><a href="/videos/">Video</a></li>
<li id="menu-item-12778" class="show-for-large e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-12778"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-44556" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182233" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-182233"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li id="menu-item-42541" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42541"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.kelownacapnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-164839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164839"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-54444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54444"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.kelownacapnews.com/submit">
                                    <img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                        <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                            <a href="/tag/coronavirus/">COVID-19</a> 
                        </li>
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/tag/coronavirus/">Latest News</a>
                        </li>
                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a href="/news/do-you-think-you-have-covid-19-here-is-what-to-do-next/">Symptoms</a>
                        </li>
                        <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                            <a href="/news/covid-19-six-handwashing-mistakes-to-avoid/">Prevention</a>
                        </li>
                        <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                            <a href="/news/covid-19-canadian-cases-by-province/">Canadian Cases</a>
                        </li>
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a href="/news/worried-about-your-vacation-amid-the-covid-19-pandemic-heres-what-you-can-cancel/">Travel & Cancellations</a>
                        </li>

                                                    <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                                <a href="/news/covid-19-heres-what-is-considered-an-essential-service-in-b-c/">Essential Services</a>
                            </li>

                        
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        
        <div class ="row" id="header-second-row" style="padding-top: 0;">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a></div>
		</article>            <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/kelowna/v1w/weather-forecast/47170" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517355613186" class="aw-widget-current"  data-locationkey="47170" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517355613186" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105938"><a href="https://www.kelownacapnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158639"><a href="https://www.kelownacapnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180629"><a href="/tag/coronavirus/">Coronavirus News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178146"><a href="/bc-games">2020 B.C. Winter Games</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170764"><a href="https://www.kelownacapnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165470"><a href="//autos.kelownacapnews.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122790"><a target="_blank" rel="noopener noreferrer" href="//classifieds.kelownacapnews.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93758"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143930"><a href="https://www.kelownacapnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108560"><a href="https://www.kelownacapnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155160"><a href="https://www.kelownacapnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100838"><a href="https://www.kelownacapnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146062"><a href="https://www.kelownacapnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146063"><a href="https://www.kelownacapnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kelownacapnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kelownacapnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;&#038;headline=RmVicnVhcnkgMjQsIDIwMTc=&#038;&#038;doc_id=170302171102-d7f4464e1c674199b05a9af398cc578c&#038;&#038;pid=p20120309121148491">Women in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;&#038;headline=MjAxNi0xMC0yOA==&#038;&#038;doc_id=161028125541-11c8afe109334749a36a1d5300672e57&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;&#038;headline=SnVuZSAwOSwgMjAxNw==&#038;&#038;doc_id=170612230259-205372b7eec74dfdac941adece19e968&#038;&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164838"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165572"><a href="https://www.kelownacapnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
            if (!document.getElementById(i)){
                e.async = 1;
                e.src = u;
                e.id = i;
                f.parentNode.insertBefore(e, f);
            }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
            'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
            {window.performance.mark('tbl_ic');}
        </script>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-183962 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-births tag-coronavirus" id="post-183962">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="725" height="482" src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363.jpg" class="attachment-full size-full" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363.jpg 725w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363-300x199.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 725px" /><p></p></div>
                                    <h2 class="entry-title">COVID-19: Hospitals remain safe for childbirth, say Vancouver Island care providers</h2>
            <p class="lead">North Island Hospital has been asked to share its perinatal COVID-19 response plan
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.kelownacapnews.com/author/mike-chouinard/" rel="author" class="fn">Mike Chouinard</a></li><li>Apr. 5, 2020 1:00 p.m.</li><li><a class="byline" href="https://www.kelownacapnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=COVID-19%3A+Hospitals+remain+safe+for+childbirth%2C+say+Vancouver+Island+care+providers&amp;url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F&title=COVID-19%3A+Hospitals+remain+safe+for+childbirth%2C+say+Vancouver+Island+care+providers" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=COVID-19%3A%20Hospitals%20remain%20safe%20for%20childbirth%2C%20say%20Vancouver%20Island%20care%20providers&amp;body=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>
        </header>
                <div class="entry-content">

        <p>Maternity wards remain safe for childbirth, say health professionals overseeing maternity care at a Vancouver Island hospital.</p>
<p>They were responding to a recent <em>Comox Valley</em> <em>Record </em>article suggesting a growing interest among expecting couples in having home births due to concerns about the COVID-19 pandemic. The response to the article led to a chance for a conversation among perinatal care providers working with families to talk about plans &#8211; as a way to turn fear into action and look for ways to take control.</p>
<p>&ldquo;We&rsquo;ve been talking a lot about pregnancy, birth, COVID,&rdquo; said Dr. Sarah Sandwith. &ldquo;There&rsquo;s actually been some very important relationship-building and dialogue&#8230;. We&rsquo;re all on the same team working for the same goals and values.&rdquo;</p>
<p><ins><strong>RELATED STORY: </strong><a href="https://www.comoxvalleyrecord.com/news/virus-affects-demand-for-doulas-midwives-in-comox-valley/" target="_blank" rel="noopener noreferrer">Virus affects demand for doulas, midwives in Comox Valley</a></ins></p>
<p>Sandwith and Beth Ebers, a registered midwife, serve as medical co-leads for maternity care at the North Island Hospital&rsquo;s Comox Valley campus. They want to stress that hospitals are still safe for deliveries, adding that all care providers are working to protect healthy patients from exposure to the virus and exceptional care for those who may have COVID-19, all while keeping providers safe.</p>
<p>&ldquo;This has been a great opportunity for us to come together as care providers in the community,&rdquo; Ebers said.</p>
<p>The hospital labour and delivery unit, Sandwith added, has been the first on Vancouver Island to develop a response strategy for perinatal care in light of the COVID-19 situation, especially in a case where someone who is pregnant may already be infected with COVID-19. The hospital has been asked to share what it had devised.</p>
<p>Another point Ebers and Sandwith make is that no one should be changing birth plans out of fear. With women spending months on building relationships with care providers to prepare to give birth, they say making last-minute changes based on fear of COVID can potentially be dangerous to mother, baby and family.</p>
<p>Finally, the two point out everyone who is pregnant needs support. The local hospital and its partners in perinatal health, including doulas, public health nursing, specialists and primary care providers, are looking for ways to be creative in providing this support while maintaining social distancing practices. On Friday, they talked with five doulas to discuss the logistics of providing this support.</p>
<p>&ldquo;We know exactly what everybody&rsquo;s doing,&rdquo; Sandwith said.</p>
<p>Most care providers have taken steps such as decreasing the number of in-office visit contacts and using telehealth or videoconferencing, or if someone does have to come in to a clinic, this happens when they are the only one visiting.</p>
<p>&ldquo;We&rsquo;re undertaking rigorous measures to protect ourselves and them with personal protective equipment, and to clean the spaces between each visit, so that when people do need to come for care, it&rsquo;s as safe as it can be,&rdquo; Sandwith added. &ldquo;We&rsquo;ve also segregated our care providers.&rdquo;</p>
<p>An important strategy is to use technology and draw on resources available at clinics or hospitals to provide virtual support and connection as much as possible, even while physical proximity is restricted.</p>
<p>&ldquo;We do have the opportunity to think outside the box a little bit,&rdquo; Ebers said.</p>
<p>Ebers said she has already worked through a birth in a virtual setting. In this case, the husband was in the military and was away when his wife went into labour.</p>
<p>&ldquo;I actually have had the experience of someone providing virtual support to their partner during the process of labour&#8230;. He was on Skype for hours with her,&rdquo; she said. </p>
<hr width="75%">
<p><a href="mailto:mike.chouinard@comoxvalleyrecord.com" target="_blank" rel="noopener noreferrer"><br />mike.chouinard@comoxvalleyrecord.com</a><br /><strong>Like us on <a href="http://www.facebook.com/ComoxValleyRecord" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/CVRecord" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<p>			<a class="label category-meta-default" href="/tag/births/">Births</a><a class="label category-meta-default" href="/tag/coronavirus/">Coronavirus</a></p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
                        </div>
        
        <!-- BEGIN: Comments -->
                                    <div class="fb-comments" id="facebook-comments" data-href="https://www.kelownacapnews.com/news/covid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=COVID-19%3A+Hospitals+remain+safe+for+childbirth%2C+say+Vancouver+Island+care+providers&amp;url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F&title=COVID-19%3A+Hospitals+remain+safe+for+childbirth%2C+say+Vancouver+Island+care+providers" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=COVID-19%3A%20Hospitals%20remain%20safe%20for%20childbirth%2C%20say%20Vancouver%20Island%20care%20providers&amp;body=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fcovid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>



</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
        <!-- taboola code -->
            <div id="taboola-right-rail"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-c',
                container: 'taboola-right-rail',
                placement: 'Right Rail',
                target_type: 'mix'
            });
            </script>
            
        

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.kelownacapnews.com/news/canadians-aboard-covid-19-stricken-cruise-ship-to-start-coming-home-today/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Canadians aboard COVID-19 stricken cruise ship to start coming home today</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.kelownacapnews.com/news/12-year-old-kelowna-resident-celebrates-birthday-with-help-of-community/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>12-year-old Kelowna resident celebrates birthday with help of community</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.kelownacapnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/12-year-old-kelowna-resident-celebrates-birthday-with-help-of-community/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1.jpg 960w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/12-year-old-kelowna-resident-celebrates-birthday-with-help-of-community/"><h5 class="active">12-year-old Kelowna resident celebrates birthday with help of community</h5></a><p class="lead show-for-medium">The community greeted Kate Pauling with ballons, banners and gifts along her paper route on Friday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/sports/korol-and-mitchell-take-home-graduating-player-of-the-year-honours-at-ubco-sports-awards/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/sports/korol-and-mitchell-take-home-graduating-player-of-the-year-honours-at-ubco-sports-awards/"><h5 class="active">Korol and Mitchell take home graduating player of the year honours at UBCO Sports Awards </p></h5></a><p class="lead show-for-medium">The awards were given out online on Friday, April 3
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/covid-19-more-infected-passengers-on-planes-flying-to-and-from-okanagan-and-kamloops-airports/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182183_web1_200317-RDA-AirCanadahalvescapacity_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182183_web1_200317-RDA-AirCanadahalvescapacity_1.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182183_web1_200317-RDA-AirCanadahalvescapacity_1-300x221.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182183_web1_200317-RDA-AirCanadahalvescapacity_1-768x566.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182183_web1_200317-RDA-AirCanadahalvescapacity_1-1024x755.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182183_web1_200317-RDA-AirCanadahalvescapacity_1-640x472.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182183_web1_200317-RDA-AirCanadahalvescapacity_1-1200x885.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/covid-19-more-infected-passengers-on-planes-flying-to-and-from-okanagan-and-kamloops-airports/"><h5 class="active">COVID-19: More infected passengers on planes flying to and from Okanagan and Kamloops airports</h5></a><p class="lead show-for-medium">The BC Centre of Disease Control has identified numerous flights with COVID-19 cases
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/b-c-firefighters-only-responding-to-most-life-threatening-calls-during-covid-19-pandemic/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1.jpg 1302w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181297_web1_firefighters-VIB-190321_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/b-c-firefighters-only-responding-to-most-life-threatening-calls-during-covid-19-pandemic/"><h5 class="active">B.C. firefighters only responding to most life-threatening calls during COVID-19 pandemic</h5></a><p class="lead show-for-medium">The directive comes after province spoke with paramedics, fire services, according to top doctor
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/lake-country-food-bank-welcomes-wheelbarrow-load-of-donations/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21180239_web1_200408-KCN-Rotary-Club-contributed_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21180239_web1_200408-KCN-Rotary-Club-contributed_1.jpg 660w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21180239_web1_200408-KCN-Rotary-Club-contributed_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21180239_web1_200408-KCN-Rotary-Club-contributed_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/lake-country-food-bank-welcomes-wheelbarrow-load-of-donations/"><h5 class="active">Lake Country Food Bank welcomes wheelbarrow load of donations</h5></a><p class="lead show-for-medium">Rotary Club presents symbolic cheque for the $24,600 raised since August 2018
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/better-days-will-return-queen-elizabeth-delivers-message-amid-covid-19-pandemic/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/better-days-will-return-queen-elizabeth-delivers-message-amid-covid-19-pandemic/"><h5 class="active">&#8216;Better days will return&#8217;: Queen Elizabeth delivers message amid COVID-19 pandemic</h5></a><p class="lead show-for-medium">The Queen said crisis reminds her of her first address during World War II in 1940
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/coronavirus-concerns-prompt-event-cancellations-across-the-okanagan/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20908302_web1_200318-KCN-Corona-Cancellations-KEYWaORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20908302_web1_200318-KCN-Corona-Cancellations-KEYWaORD_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20908302_web1_200318-KCN-Corona-Cancellations-KEYWaORD_1-300x199.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20908302_web1_200318-KCN-Corona-Cancellations-KEYWaORD_1-768x509.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20908302_web1_200318-KCN-Corona-Cancellations-KEYWaORD_1-1024x679.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/20908302_web1_200318-KCN-Corona-Cancellations-KEYWaORD_1-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/coronavirus-concerns-prompt-event-cancellations-across-the-okanagan/"><h5 class="active">UPDATE: Coronavirus concerns prompt event cancellations across the Okanagan</h5></a><p class="lead show-for-medium">This is a running list of events cancelled across the Okanagan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/emergency-aid-portal-opens-monday-cash-could-be-in-bank-accounts-by-end-of-week-trudeau/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181888_web1_trudeau-march31.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181888_web1_trudeau-march31.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181888_web1_trudeau-march31-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181888_web1_trudeau-march31-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181888_web1_trudeau-march31-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181888_web1_trudeau-march31-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/emergency-aid-portal-opens-monday-cash-could-be-in-bank-accounts-by-end-of-week-trudeau/"><h5 class="active">Emergency aid portal opens Monday, cash could be in bank accounts by end of week: Trudeau</h5></a><p class="lead show-for-medium">Emergency benefit will provide $2,000 a month for those who have lost their income due to COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/canada-looking-to-disinfect-used-masks-dr-tam-asks-they-not-be-thrown-away/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182039_web1_23023269.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182039_web1_23023269.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182039_web1_23023269-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182039_web1_23023269-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182039_web1_23023269-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182039_web1_23023269-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/canada-looking-to-disinfect-used-masks-dr-tam-asks-they-not-be-thrown-away/"><h5 class="active">Canada looking to disinfect used masks, Dr. Tam asks they not be thrown away</h5></a><p class="lead show-for-medium">Canadian COVID-19 cases top 14,000
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/education-not-enforcement-b-c-bylaw-officers-keeping-a-watch-on-physical-distancing/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181434_web1_vancouver-english-bay.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181434_web1_vancouver-english-bay.jpeg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181434_web1_vancouver-english-bay-300x200.jpeg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181434_web1_vancouver-english-bay-768x512.jpeg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181434_web1_vancouver-english-bay-1024x683.jpeg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181434_web1_vancouver-english-bay-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/education-not-enforcement-b-c-bylaw-officers-keeping-a-watch-on-physical-distancing/"><h5 class="active">Education, not enforcement: B.C. bylaw officers keeping a watch on physical distancing</h5></a><p class="lead show-for-medium">A kind word, it turns out, has usually been all people need to hear
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/covid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363.jpg 725w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363-300x199.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182330_web1_newborn-87739363-640x425.jpg 640w" sizes="(max-width: 1199px) 98vw, 725px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/covid-19-hospitals-remain-safe-for-childbirth-say-vancouver-island-care-providers/"><h5 class="active">COVID-19: Hospitals remain safe for childbirth, say Vancouver Island care providers</h5></a><p class="lead show-for-medium">North Island Hospital has been asked to share its perinatal COVID-19 response plan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/canadian-cadets-to-mark-103rd-anniversary-of-vimy-ridge-april-9-virtually/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182200_web1_Memorial.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182200_web1_Memorial.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182200_web1_Memorial-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182200_web1_Memorial-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182200_web1_Memorial-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182200_web1_Memorial-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/canadian-cadets-to-mark-103rd-anniversary-of-vimy-ridge-april-9-virtually/"><h5 class="active">Canadian cadets to mark 103rd anniversary of Vimy Ridge April 9 virtually</h5></a><p class="lead show-for-medium">Idea of Captain Billie Sheridan in Williams Lake, B.C. who wondered what to do in times of COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/okanagan-nordic-centre-loses-out-on-2021-nationals/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182057_web1_200318-VMS-xc-skiing-NORDIC_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182057_web1_200318-VMS-xc-skiing-NORDIC_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182057_web1_200318-VMS-xc-skiing-NORDIC_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182057_web1_200318-VMS-xc-skiing-NORDIC_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182057_web1_200318-VMS-xc-skiing-NORDIC_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182057_web1_200318-VMS-xc-skiing-NORDIC_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/okanagan-nordic-centre-loses-out-on-2021-nationals/"><h5 class="active">Okanagan nordic centre loses out on 2021 nationals</h5></a><p class="lead show-for-medium">Sovereign Lake near Vernon was to host 2020 Canadian championships, canceled due to COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/covid-19-north-okanagan-spring-leagues-wiped-out/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181899_web1_12v_WoCP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181899_web1_12v_WoCP.jpg 1500w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181899_web1_12v_WoCP-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181899_web1_12v_WoCP-768x511.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181899_web1_12v_WoCP-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181899_web1_12v_WoCP-640x426.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181899_web1_12v_WoCP-1200x799.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/covid-19-north-okanagan-spring-leagues-wiped-out/"><h5 class="active">COVID-19: North Okanagan spring leagues wiped out</h5></a><p class="lead show-for-medium">Ladies softball, indoor and beach volleyball leagues shut down over pandemic
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-183953" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/opinion/b-c-views-pandemic-shows-need-for-adequate-care-home-staffing/">B.C. VIEWS: Pandemic shows need for adequate care home staffing</a></h5>
				<p class="lead web show-for-medium hide-for-large">Seniors in B.C. care homes face challenging times
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/opinion/b-c-views-pandemic-shows-need-for-adequate-care-home-staffing/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181732_web1_22990849.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181732_web1_22990849.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181732_web1_22990849-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181732_web1_22990849-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181732_web1_22990849-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21181732_web1_22990849-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-183958" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/sports/korol-and-mitchell-take-home-graduating-player-of-the-year-honours-at-ubco-sports-awards/">Korol and Mitchell take home graduating player of the year honours at UBCO Sports Awards </p></a></h5>
				<p class="lead web show-for-medium hide-for-large">The awards were given out online on Friday, April 3
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/sports/korol-and-mitchell-take-home-graduating-player-of-the-year-honours-at-ubco-sports-awards/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182562_web1_200408-KCN-UBCO-Heat-Awards-KEYWOeRD_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-183966" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/actress-activist-shirley-douglas-daughter-of-medicares-tommy-douglas-dies/">Actress-activist Shirley Douglas, daughter of medicare&#8217;s Tommy Douglas, dies</a></h5>
				<p class="lead web show-for-medium hide-for-large">She was the mother of actor Kiefer Sutherland
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/actress-activist-shirley-douglas-daughter-of-medicares-tommy-douglas-dies/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21183030_web1_04038674.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21183030_web1_04038674.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21183030_web1_04038674-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21183030_web1_04038674-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21183030_web1_04038674-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21183030_web1_04038674-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-183925" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/sports/quiz-how-much-do-you-know-about-hockey/">QUIZ: How much do you know about hockey?</a></h5>
				<p class="lead web show-for-medium hide-for-large">Take this test and find out how well you know Canada’s most popular winter sport
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/sports/quiz-how-much-do-you-know-about-hockey/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21179459_web1_NHLRoundup-PDN-191015.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21179459_web1_NHLRoundup-PDN-191015.jpg 1620w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21179459_web1_NHLRoundup-PDN-191015-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21179459_web1_NHLRoundup-PDN-191015-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21179459_web1_NHLRoundup-PDN-191015-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21179459_web1_NHLRoundup-PDN-191015-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21179459_web1_NHLRoundup-PDN-191015-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-183964" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/12-year-old-kelowna-resident-celebrates-birthday-with-help-of-community/">12-year-old Kelowna resident celebrates birthday with help of community</a></h5>
				<p class="lead web show-for-medium hide-for-large">The community greeted Kate Pauling with ballons, banners and gifts along her paper route on Friday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/12-year-old-kelowna-resident-celebrates-birthday-with-help-of-community/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1.jpg 960w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182789_web1_200408-KCN-birthday-surprise-KEYdWORD_1-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 960px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-183960" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/canadians-aboard-covid-19-stricken-cruise-ship-to-start-coming-home-today/">Canadians aboard COVID-19 stricken cruise ship to start coming home today</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Coral Princess arrived in Miami Saturday with 97 Canadian passengers and two Canadian crew members aboard
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/canadians-aboard-covid-19-stricken-cruise-ship-to-start-coming-home-today/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182707_web1_23037955.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182707_web1_23037955.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182707_web1_23037955-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182707_web1_23037955-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182707_web1_23037955-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182707_web1_23037955-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-183955" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/better-days-will-return-queen-elizabeth-delivers-message-amid-covid-19-pandemic/">&#8216;Better days will return&#8217;: Queen Elizabeth delivers message amid COVID-19 pandemic</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Queen said crisis reminds her of her first address during World War II in 1940
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/better-days-will-return-queen-elizabeth-delivers-message-amid-covid-19-pandemic/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/21182490_web1_queen-elizabeth-covid-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
        <!-- taboola code -->
            <div id="taboola-below-article-thumbnails"></div>
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'thumbnails-a',
                container: 'taboola-below-article-thumbnails',
                placement: 'Below Article Thumbnails',
                target_type: 'mix'
            });
            </script>
        
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Kelowna Capital News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/./local-news/">Kelowna News</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/weather/">Kelowna Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">Kelowna Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2020, <a href="#"></a>Kelowna Capital News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        

<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    /*
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
    
    
    function getPageAUs() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        return gptAdSlots;
    }*/
</script><div id="pum-180812" class="pum pum-overlay pum-theme-98516 pum-theme-enterprise-blue popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:180812,&quot;slug&quot;:&quot;full-covid-image&quot;,&quot;theme_id&quot;:98516,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-98521&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:true,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-98521&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:true,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;auto&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-180812" class="pum-container popmake theme-98516">

				

				

		

				<div class="pum-content popmake-content">
			<p><a href="/tag/coronavirus/"><img src="http://www.blackpress.ca/wp-content/uploads/2020/03/Covid19_PopUpAd_Mar2020_450x400.gif"/></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			            </button>
		
	</div>

</div>

                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.23'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.23'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.kelownacapnews.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.kelownacapnews.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"180796","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.kelownacapnews.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.kelownacapnews.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-180812":{"disable_on_mobile":true,"disable_on_tablet":true,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-98521"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-98521","key":"","session":true,"time":"1 day","path":true}}],"theme_id":"98516","size":"auto","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"enterprise-blue","id":180812,"slug":"full-covid-image"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584054316&#038;ver=1.9.1'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/plugins/popup-maker/assets/js/vendor/mobile-detect.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>


        <!-- taboola code -->
            <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({flush: true});
        </script>
        
</body>
</html>
