
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="24883313" />
        <link rel="icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>ALERT spotlights two team members for National Volunteer Week &#8211; Kelowna Capital News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.kelownacapnews.com/news/alert-spotlights-two-team-members-for-national-volunteer-week/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.71' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.kelownacapnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Falert-spotlights-two-team-members-for-national-volunteer-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Falert-spotlights-two-team-members-for-national-volunteer-week%2F&#038;format=xml" />

<!-- Start Media.net Cookie Pixel -->
<script type="text/javascript">
    (function () {
        window.advBidxc = window.advBidxc || {};
        window.advBidxc.customerId = "8CUW456RA"; //Customer ID
        window.advBidxc.domain = window.location.hostname; //Domain Name

        function loadScript(tagSrc) {
            var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
            scriptTag.type = 'text/javascript';
            scriptTag.async = true;
            scriptTag.src = tagSrc;
            placeTag.parentNode.insertBefore(scriptTag, placeTag);
        }
         var mnSrc = 'https://hbx.media.net/bxl.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain ;
        loadScript(mnSrc);
    })();
</script>
<!-- End Media.net Cookie Pixel -->
	<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14239/cc.js?ns=_cc14239' id='LOTCC_14239'></script>
<script type='text/javascript' language='javascript'>
_cc14239.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17097096-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17097096-1',{'dimension1': 'Amandalina Letterio','dimension2': 'home,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-6',{'dimension1': 'Amandalina Letterio','dimension2': 'home,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Amandalina Letterio','dimension2': 'home,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Amandalina Letterio','dimension2': 'home,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'kelownacapnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Amandalina Letterio'; 
        _sf_async_config.sections = 'Home, News'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Kelowna Capital News" />
<meta property="og:url" content="https://www.kelownacapnews.com/news/alert-spotlights-two-team-members-for-national-volunteer-week/" />
<meta property="og:title" content="ALERT spotlights two team members for National Volunteer Week - Kelowna Capital News" />
<meta name="description" content="Animal Lifeline Emergency Response Team (ALERT) spotlights two volunteers for National Volunteer week" />
<meta property="og:description" content="Animal Lifeline Emergency Response Team (ALERT) spotlights two volunteers for National Volunteer week" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-04-18T17:00:00-07:00" />
<meta property="og:image" content="https://www.kelownacapnews.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.kelownacapnews.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="ALERT spotlights two team members for National Volunteer Week - Kelowna Capital News" />
<meta property="twitter:description" content="Animal Lifeline Emergency Response Team (ALERT) spotlights two volunteers for National Volunteer week" />
<meta property="twitter:image" content="https://www.kelownacapnews.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1-1024x683.jpg" />
<meta property="fb:app_id" content="262653910448175" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.kelownacapnews.com\/news\/alert-spotlights-two-team-members-for-national-volunteer-week\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kelownacapnews.com\/news\/alert-spotlights-two-team-members-for-national-volunteer-week\/"},"headline":"ALERT spotlights two team members for National Volunteer Week","datePublished":"2021-04-18T17:00:00-07:00","dateModified":"2021-04-18T17:00:00-07:00","thumbnailUrl":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2021\/04\/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2021\/04\/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Amandalina Letterio"},"publisher":{"@type":"Organization","name":"Kelowna Capital News","logo":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kcn-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Kelowna, British Columbia, Canada"},"dateline":"Kelowna, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Animal Lifeline Emergency Response Team (ALERT) spotlights two volunteers for National Volunteer week &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1X 6X2","pub_code":"KCN","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>


</head>
    <body class="post-template-default single single-post postid-221932 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=262653910448175&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-44566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li id="menu-item-205673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205673"><a href="/#good-news">Good News</a></li>
<li id="menu-item-199505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199505"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com/">Cannabis 19+</a></li>
<li id="menu-item-73488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-105938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105938"><a href="https://www.kelownacapnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-158639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158639"><a href="https://www.kelownacapnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-180629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180629"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44618" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-44619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-187139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187139"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187141"><a href="https://www.kelownacapnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-187143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187143"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-170764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170764"><a href="https://www.kelownacapnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-165470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165470"><a href="//autos.kelownacapnews.com">Autos</a></li>
<li id="menu-item-122790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122790"><a target="_blank" rel="noopener noreferrer" href="//classifieds.kelownacapnews.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-93758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93758"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-143930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143930"><a href="https://www.kelownacapnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-108560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108560"><a href="https://www.kelownacapnews.com/./life/">Life</a></li>
	<li id="menu-item-155160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155160"><a href="https://www.kelownacapnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li id="menu-item-100838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100838"><a href="https://www.kelownacapnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-146062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146062"><a href="https://www.kelownacapnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li id="menu-item-146063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146063"><a href="https://www.kelownacapnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-72040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li id="menu-item-218149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218149"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-218969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218969"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
	<li id="menu-item-218970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218970"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-218971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218971"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-218974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218974"><a href="https://www.kelownacapnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-218977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218977"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-44621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;&#038;headline=RmVicnVhcnkgMjQsIDIwMTc=&#038;&#038;doc_id=170302171102-d7f4464e1c674199b05a9af398cc578c&#038;&#038;pid=p20120309121148491">Women in Business</a></li>
	<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;&#038;headline=MjAxNi0xMC0yOA==&#038;&#038;doc_id=161028125541-11c8afe109334749a36a1d5300672e57&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li id="menu-item-44624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;&#038;headline=SnVuZSAwOSwgMjAxNw==&#038;&#038;doc_id=170612230259-205372b7eec74dfdac941adece19e968&#038;&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li id="menu-item-164838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164838"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-54443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-44567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-165572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165572"><a href="https://www.kelownacapnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/kelowna/v1w/weather-forecast/47170" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517355613186" class="aw-widget-current"  data-locationkey="47170" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517355613186" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-180628" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-180628"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-105954" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105954"><a>Municipal Election</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.kelownacapnews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-170763" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-170763"><a href="https://www.kelownacapnews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-42569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42569"><a target="_blank" rel="noopener noreferrer" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-42570" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42570"><a target="_blank" rel="noopener noreferrer" href="http://www.saobserver.net/">Salmon Arm News</a></li>
	<li id="menu-item-42571" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42571"><a target="_blank" rel="noopener noreferrer" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-198898" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-198898"><a href="https://www.kelownacapnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-198900" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198900"><a href="https://www.kelownacapnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-198899" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198899"><a href="https://www.kelownacapnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-198901" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198901"><a href="https://www.kelownacapnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-198902" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198902"><a href="https://www.kelownacapnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-201846" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-201846"><a href="/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-198904" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-198904"><a href="https://www.kelownacapnews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-211740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-211740"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-211741" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211741"><a target="_blank" rel="noopener noreferrer" href="https://www.kelownacapnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-211742" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-211742"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-198903" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198903"><a href="https://www.kelownacapnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-106259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106259"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-111264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111264"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li id="menu-item-218961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218961"><a href="https://www.kelownacapnews.com/./in-memory/">In Memory</a></li>
	<li id="menu-item-218962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218962"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li id="menu-item-12778" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-12778"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//classifieds.kelownacapnews.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li id="menu-item-199265" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-199265"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-199266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199266"><a href="/video/">Video</a></li>
	<li id="menu-item-199267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199267"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-199268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199268"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li id="menu-item-199269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199269"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-199274" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-199274"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-199276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199276"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-199275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199275"><a href="https://www.kelownacapnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-199285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199285"><a href="/impress-tv/">Impress TV</a></li>
	<li id="menu-item-199286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-199286"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.kelownacapnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.kelownacapnews.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205673"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199505"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com/">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105938"><a href="https://www.kelownacapnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158639"><a href="https://www.kelownacapnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-180629"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-187139"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187141"><a href="https://www.kelownacapnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187143"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170764"><a href="https://www.kelownacapnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-165470"><a href="//autos.kelownacapnews.com">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122790"><a target="_blank" rel="noopener noreferrer" href="//classifieds.kelownacapnews.com/classifieds/all?q=&#038;r=centralokanagan">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93758"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143930"><a href="https://www.kelownacapnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108560"><a href="https://www.kelownacapnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155160"><a href="https://www.kelownacapnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100838"><a href="https://www.kelownacapnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146062"><a href="https://www.kelownacapnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146063"><a href="https://www.kelownacapnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-210"><a href="/video/">Video</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178"><a href="/video/">Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218149"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218969"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218970"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218971"><a href="/funeral-care-services/">Funeral Care Services</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218974"><a href="https://www.kelownacapnews.com/./in-memory/">In Memory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218977"><a href="/contact-us/?ref=contact-us-obituaries">Place an Obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;&#038;headline=RmVicnVhcnkgMjQsIDIwMTc=&#038;&#038;doc_id=170302171102-d7f4464e1c674199b05a9af398cc578c&#038;&#038;pid=p20120309121148491">Women in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;&#038;headline=MjAxNi0xMC0yOA==&#038;&#038;doc_id=161028125541-11c8afe109334749a36a1d5300672e57&#038;&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;&#038;headline=SnVuZSAwOSwgMjAxNw==&#038;&#038;doc_id=170612230259-205372b7eec74dfdac941adece19e968&#038;&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164838"><a href="/impress-tv/">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165572"><a href="https://www.kelownacapnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-221932 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news" id="post-221932">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="660" height="440" src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_2.jpg" class="attachment-full size-full" alt="Natasha with a recent evacuee from the Elliott Road Incident in West Kelowna (Photo contributed by ALERT)." srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_2.jpg 660w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_2-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_2-640x427.jpg 640w" sizes="(max-width: 1199px) 98vw, 660px" /><p>Natasha with a recent evacuee from the Elliott Road Incident in West Kelowna (Photo contributed by ALERT).</p></div>
                                    <h2 class="entry-title">ALERT spotlights two team members for National Volunteer Week</h2>
            <p class="lead">Animal Lifeline Emergency Response Team (ALERT) spotlights two volunteers for National Volunteer week
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.kelownacapnews.com/author/amandalina-letterio/" rel="author" class="fn">Amandalina Letterio</a></li><li>Apr. 18, 2021 5:00 p.m.</li><li><a class="byline" href="https://www.kelownacapnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Falert-spotlights-two-team-members-for-national-volunteer-week%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=ALERT+spotlights+two+team+members+for+National+Volunteer+Week&amp;url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Falert-spotlights-two-team-members-for-national-volunteer-week%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Falert-spotlights-two-team-members-for-national-volunteer-week%2F&title=ALERT+spotlights+two+team+members+for+National+Volunteer+Week" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=ALERT%20spotlights%20two%20team%20members%20for%20National%20Volunteer%20Week&amp;body=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Falert-spotlights-two-team-members-for-national-volunteer-week%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.kelownacapnews.com/news/alert-spotlights-two-team-members-for-national-volunteer-week/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>It&rsquo;s National Volunteer Week and the Animal Lifeline Emergency Response Team (ALERT) is shining a spotlight on two of its local volunteers.</p>
<p>Ed Melenka is in operations as a Commander for the Central Okanagan ALERT team.</p>
<p>&ldquo;His background in business has kept him level-headed and calm during a storm,&rdquo; says Deborah McBride, director of operations at ALERT.</p>
<p>Melenka has worked on &lsquo;level 1&rsquo; incidents such as house fires and in larger events like Penticton&rsquo;s Christie Mountain fire in the summer of 2020. He represents ALERT at the ESS Central Okanagan while he enjoys his retirement.</p>
<p>In West Kelowna, volunteer Natasha Lohse works in ALERT&rsquo;s operations and only received her training in March.</p>
<p>Lohse was already deployed to an incident Sunday morning in West Kelowna, where <a href="https://www.kelownacapnews.com/news/strange-smell-at-west-kelowna-apartment-prompts-evacuation-of-150-residents-pets/" target="_blank" rel="noopener noreferrer">150 people and their pets were evacuated from an apartment building</a>.</p>
<p>&ldquo;I have always loved volunteering and being able to help animals, so for me it was great getting to help out. It was a great environment to be in; where you get to bring a bit of light to a dark situation,&rdquo; Lohse says about her first deployment early Sunday morning.</p>
<p>She and her partner at Exclusive Ninja Girl Subscription Boxes, Jana Fraser, have recently taken on a unique fundraiser on behalf of ALERT.</p>
<p>The <a href="https://www.facebook.com/ALERT-Lucky-Duck-Prize-Draws-Fundraiser-113766967472568/" target="_blank" rel="noopener noreferrer">Lucky Duck Prize Draw</a> allows members of the public to purchase rubber duckies which have numbers underneath them that match the winning number in frequent draws. All the proceeds go to ALERT to help them in a year when all fundraisers have been cancelled due to the COVID-19 pandemic.</p>
<p>ALERT is still seeking new members and is continuing training in small classes throughout the pandemic. As well, ALERT is seeking foster homes for cats, dogs, horses and other livestock. If this is something that interests you, <a href="mailto:info@alertcanada.org" target="_blank" rel="noopener noreferrer">email</a> to inquire.</p>
<p>For National Volunteer Week, ALERT says it will be sharing volunteer stories on its Facebook page every night.</p>
<p><ins><a href="https://www.kelownacapnews.com/news/strange-smell-at-west-kelowna-apartment-prompts-evacuation-of-150-residents-pets/" target="_blank" rel="noopener noreferrer">READ MORE: 150 Residents, pets evacuated from a West Kelowna apartment building due to &lsquo;strange odour&rsquo;</a></ins></p>
<p><ins><a href="https://www.kelownacapnews.com/news/kelowna-pride-rcmp-continue-to-work-on-safe-place-program/" target="_blank" rel="noopener noreferrer">READ MORE: Kelowna Pride, RCMP continue to work on &lsquo;Safe Place Program&rsquo;</a></ins></p>
<hr width="75%">
<p><a href="https://twitter.com/amandalinasnews" target="_blank" rel="noopener noreferrer">@amandalinasnews</a><a href="mailto:amandalina.letterio@kelownacapnews.com" target="_blank" rel="noopener noreferrer"><br />amandalina.letterio@kelownacapnews.com</a><br /><strong>Like us on <a href="http://www.facebook.com/newskelowna" target="_blank" rel="noopener noreferrer">Facebook</a> and follow us on <a href="http://www.twitter.com/KelownaCapNews" target="_blank" rel="noopener noreferrer">Twitter</a>. </strong></p>
</p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.kelownacapnews.com/news/alert-spotlights-two-team-members-for-national-volunteer-week/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.kelownacapnews.com/news/multiple-stabbings-at-comox-bush-party/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>UPDATED: Multiple stabbings at Vancouver Island bush party</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.kelownacapnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/alert-spotlights-two-team-members-for-national-volunteer-week/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ed taking a break during the Christie Mountain Fire in the summer of 2020 to walk one of evacuated dogs (Photo contributed by ALERT)." srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883313_web1_210422-KCN-ANIMALALERTTEAM-PHOTOS_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/alert-spotlights-two-team-members-for-national-volunteer-week/"><h5 class="active">ALERT spotlights two team members for National Volunteer Week</h5></a><p class="lead show-for-medium">Animal Lifeline Emergency Response Team (ALERT) spotlights two volunteers for National Volunteer week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/wind-warning-issued-for-okanagan-valley/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882873_web1_210418-PWN-WindWarning_1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Windsurfers enjoying a windstorm on Skaha Lake in Penticton on March 28, 2021. (Sandy Steck Photography)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882873_web1_210418-PWN-WindWarning_1.jpeg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882873_web1_210418-PWN-WindWarning_1-300x200.jpeg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882873_web1_210418-PWN-WindWarning_1-768x512.jpeg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882873_web1_210418-PWN-WindWarning_1-1024x683.jpeg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882873_web1_210418-PWN-WindWarning_1-640x427.jpeg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/wind-warning-issued-for-okanagan-valley/"><h5 class="active">Wind warning issued for Okanagan Valley</h5></a><p class="lead show-for-medium">Boaters are being warned of gusts up to 70 km/h by late afternoon on Sunday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/kelowna-pride-rcmp-continue-to-work-on-safe-place-program/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882988_web1_200924-KCN-pride-week_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Kelowna Pride Festival 2019 participant holds up a flag. (Kelowna Pride Society)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882988_web1_200924-KCN-pride-week_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882988_web1_200924-KCN-pride-week_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882988_web1_200924-KCN-pride-week_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882988_web1_200924-KCN-pride-week_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882988_web1_200924-KCN-pride-week_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/kelowna-pride-rcmp-continue-to-work-on-safe-place-program/"><h5 class="active">Kelowna Pride, RCMP continue to work on &#8216;Safe Place Program&#8217;</h5></a><p class="lead show-for-medium">A new committee has been formed to refine the ‘Safe Place Program’ created by the Kelowna RCMP
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/local-news/two-more-kelowna-schools-record-covid-19-exposures/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882911_web1_210422-KCN-2SCHOOLEXPOSURES-ELLISONELEMENTARYJPG_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ellison Elementary School in Kelowna. (Google Maps photo)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882911_web1_210422-KCN-2SCHOOLEXPOSURES-ELLISONELEMENTARYJPG_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882911_web1_210422-KCN-2SCHOOLEXPOSURES-ELLISONELEMENTARYJPG_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882911_web1_210422-KCN-2SCHOOLEXPOSURES-ELLISONELEMENTARYJPG_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882911_web1_210422-KCN-2SCHOOLEXPOSURES-ELLISONELEMENTARYJPG_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882911_web1_210422-KCN-2SCHOOLEXPOSURES-ELLISONELEMENTARYJPG_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/local-news/two-more-kelowna-schools-record-covid-19-exposures/"><h5 class="active">Two more Kelowna schools record COVID-19 exposures</h5></a><p class="lead show-for-medium">Interior Health is confirming COVID-19 exposures at two schools in Kelowna
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/strange-smell-at-west-kelowna-apartment-prompts-evacuation-of-150-residents-pets/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A strange odour at a West Kelowna apartment building prompted the evacuation of 150 residents on Sunday morning, April 18. (Aaron Hemens - Capital News)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1.jpg 1500w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/strange-smell-at-west-kelowna-apartment-prompts-evacuation-of-150-residents-pets/"><h5 class="active">Strange smell at West Kelowna apartment prompts evacuation of 150 residents, pets</h5></a><p class="lead show-for-medium">150 residents ordered evacuated from a West Kelowna apartment building early Sunday morning
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/black-press-media-weekly-roundup-top-headlines-this-week-4/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24873853_web1_210415-KCN-Flow-Academy_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Flow Academy is located at 1511 Sutherland Avenue in Kelowna. (Michael Rodriguez - Capital News)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24873853_web1_210415-KCN-Flow-Academy_4.jpg 1500w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24873853_web1_210415-KCN-Flow-Academy_4-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24873853_web1_210415-KCN-Flow-Academy_4-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24873853_web1_210415-KCN-Flow-Academy_4-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24873853_web1_210415-KCN-Flow-Academy_4-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24873853_web1_210415-KCN-Flow-Academy_4-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/black-press-media-weekly-roundup-top-headlines-this-week-4/"><h5 class="active">Black Press Media Weekly Roundup: Top headlines this week</h5></a><p class="lead show-for-medium">Here’s a quick roundup of the stories that made headlines across the Okanagan, from April 11 to 16
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/suspected-longboard-crash-in-okanagan-sends-individual-to-hospital-via-air-ambulance/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884290_web1_200514-MRN-MotorcycleCrash-hooge1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A North Okanagan man in his late 20s was flown to hospital by air ambulance Saturday, April 17, shortly after 6:30 p.m. after allegedly crashing on his longboard on a Spallumcheen roadway. (File photo)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884290_web1_200514-MRN-MotorcycleCrash-hooge1_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884290_web1_200514-MRN-MotorcycleCrash-hooge1_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884290_web1_200514-MRN-MotorcycleCrash-hooge1_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884290_web1_200514-MRN-MotorcycleCrash-hooge1_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884290_web1_200514-MRN-MotorcycleCrash-hooge1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/suspected-longboard-crash-in-okanagan-sends-individual-to-hospital-via-air-ambulance/"><h5 class="active">Suspected longboard crash in Okanagan sends individual to hospital via air ambulance</h5></a><p class="lead show-for-medium">Accident involved a North Okanagan man in his late 20s on Otter Lake Road in Spallumcheen
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/election-reticence-expected-to-temper-political-battle-over-federal-budget/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884144_web1_20210418110440-607c53978797ae548cf6de2cjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Deputy Prime Minister and Minister of Finance Chrystia Freeland responds to a question during Question Period in the House of Commons Tuesday December 8, 2020 in Ottawa. The stage is set for arguably the most important federal budget in recent memory, as the Liberal government prepares to unveil its plan for Canada&#146;s post-pandemic recovery even as a third wave of COVID-19 rages across the country. THE CANADIAN PRESS/Adrian Wyld" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884144_web1_20210418110440-607c53978797ae548cf6de2cjpeg.jpg 1280w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884144_web1_20210418110440-607c53978797ae548cf6de2cjpeg-300x205.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884144_web1_20210418110440-607c53978797ae548cf6de2cjpeg-768x525.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884144_web1_20210418110440-607c53978797ae548cf6de2cjpeg-1024x700.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884144_web1_20210418110440-607c53978797ae548cf6de2cjpeg-640x438.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24884144_web1_20210418110440-607c53978797ae548cf6de2cjpeg-1200x820.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/election-reticence-expected-to-temper-political-battle-over-federal-budget/"><h5 class="active">Election reticence expected to temper political battle over federal budget</h5></a><p class="lead show-for-medium">Opposition parties have laid out their own demands in the weeks leading up to the budget
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/driver-escapes-after-car-goes-over-north-okanagan-cliff/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883250_web1_210422-VMS-car-over-cliff_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Coldstream Fire Department crews stationed at Kal Lake Provincial Park parking lot on Cosens Bay Road on Sunday, April 18, after a car went over a cliff in the area. (Roger Knox - Morning Star)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883250_web1_210422-VMS-car-over-cliff_1.jpg 1500w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883250_web1_210422-VMS-car-over-cliff_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883250_web1_210422-VMS-car-over-cliff_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883250_web1_210422-VMS-car-over-cliff_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883250_web1_210422-VMS-car-over-cliff_1-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24883250_web1_210422-VMS-car-over-cliff_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/driver-escapes-after-car-goes-over-north-okanagan-cliff/"><h5 class="active">Driver escapes after car goes over North Okanagan cliff</h5></a><p class="lead show-for-medium">The driver has been transported to hospital with unspecified injuries
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/sports/vernon-vipers-use-shootout-to-subdue-salmon-arm/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882937_web1_210422-VMS-vipers-backs-VIPERS_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Vernon Vipers goalie Roan Clarke celebrates his team&#146;s 3-2 B.C. Hockey League pod play shootout win over the Salmon Arm Silverbacks Saturday, April 17, at Kal Tire Place. (Lisa Mazurek - Vernon Vipers Photography)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882937_web1_210422-VMS-vipers-backs-VIPERS_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882937_web1_210422-VMS-vipers-backs-VIPERS_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882937_web1_210422-VMS-vipers-backs-VIPERS_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882937_web1_210422-VMS-vipers-backs-VIPERS_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882937_web1_210422-VMS-vipers-backs-VIPERS_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/sports/vernon-vipers-use-shootout-to-subdue-salmon-arm/"><h5 class="active">Vernon Vipers use shootout to subdue Salmon Arm</h5></a><p class="lead show-for-medium">Snakes score 3-2 B.C. Hockey League pod play win at Kal Tire Place
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cannabis bought in British Columbia (Ashley Wadhwani/Black Press Media)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-300x204.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-768x522.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-1024x696.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/22733673_web1_cannabis_Wadhwani_packaging-640x435.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/is-it-time-to-start-thinking-about-greener-ways-to-package-cannabis/"><h5 class="active">Is it time to start thinking about greener ways to package cannabis?</h5></a><p class="lead show-for-medium">Packaging suppliers are still figuring eco-friendly and affordable packaging options that fit the mandates of Cannabis Regulations
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/photo-gallery-truck-gutted-by-fire-at-popular-okanagan-park-trees-saved/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882853_web1_210418-PWN-PyramidFireUpdate_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="This is what&#146;s left of a truck that caught fire at Pyramid Provincial Park off Highway 97 near Summerland Saturday night. (Monique Tamminga Western News)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882853_web1_210418-PWN-PyramidFireUpdate_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882853_web1_210418-PWN-PyramidFireUpdate_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882853_web1_210418-PWN-PyramidFireUpdate_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882853_web1_210418-PWN-PyramidFireUpdate_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882853_web1_210418-PWN-PyramidFireUpdate_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/photo-gallery-truck-gutted-by-fire-at-popular-okanagan-park-trees-saved/"><h5 class="active">Photo Gallery: Truck gutted by fire at popular Okanagan park, trees saved</h5></a><p class="lead show-for-medium">Just a metal shell of what once was a pick up truck is left at the scene
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/b-c-to-open-up-covid-vaccine-registration-to-all-b-c-residents-18-in-april/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A syringe is loaded with COVID-19 vaccine at a vaccination clinic run by Vancouver Coastal Health, in Richmond, B.C., Saturday, April 10, 2021. THE CANADIAN PRESS/Jonathan Hayward" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/b-c-to-open-up-covid-vaccine-registration-to-all-b-c-residents-18-in-april/"><h5 class="active">B.C. to open up COVID vaccine registration to all B.C. residents 18+ in April</h5></a><p class="lead show-for-medium">Registration does not equate to being able to book an appointment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/multiple-stabbings-at-comox-bush-party/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Black Press file photo)." srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/multiple-stabbings-at-comox-bush-party/"><h5 class="active">UPDATED: Multiple stabbings at Vancouver Island bush party</h5></a><p class="lead show-for-medium">Three youths hospitalized after an assault in Comox
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-221873" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/sports/power-struggle-new-immense-governance-model-proposed-for-b-c-high-school-sports/">Power struggle: New governance model proposed for B.C. high school sports</a></h5>
				<p class="lead web show-for-medium hide-for-large">Most commissions are against the new model, but B.C. School Sports (BCSS) and its board is in favour
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/sports/power-struggle-new-immense-governance-model-proposed-for-b-c-high-school-sports/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881690_web1_190930-CLR-M-IMG_0723.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lord Tweedsmuir&#146;s Tremmel States-Jones jumps a player and the goal line to score a touchdown against the Kelowna Owls in 2019. The face of high school football, along with a majority of other high school sports, could significantly change if a new governance proposal is passed at the B.C. School Sports AGM May 1. (Malin Jordan)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881690_web1_190930-CLR-M-IMG_0723.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881690_web1_190930-CLR-M-IMG_0723-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881690_web1_190930-CLR-M-IMG_0723-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881690_web1_190930-CLR-M-IMG_0723-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881690_web1_190930-CLR-M-IMG_0723-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-221893" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/b-c-to-open-up-covid-vaccine-registration-to-all-b-c-residents-18-in-april/">B.C. to open up COVID vaccine registration to all B.C. residents 18+ in April</a></h5>
				<p class="lead web show-for-medium hide-for-large">Registration does not equate to being able to book an appointment
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/b-c-to-open-up-covid-vaccine-registration-to-all-b-c-residents-18-in-april/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A syringe is loaded with COVID-19 vaccine at a vaccination clinic run by Vancouver Coastal Health, in Richmond, B.C., Saturday, April 10, 2021. THE CANADIAN PRESS/Jonathan Hayward" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882607_web1_CP121439498-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-221889" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/multiple-stabbings-at-comox-bush-party/">UPDATED: Multiple stabbings at Vancouver Island bush party</a></h5>
				<p class="lead web show-for-medium hide-for-large">Three youths hospitalized after an assault in Comox
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/multiple-stabbings-at-comox-bush-party/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Black Press file photo)." srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882412_web1_ambulance-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-221871" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/sports/west-kelowna-goaltender-stymies-vernon-vipers-for-3-2-win/">West Kelowna goaltender stymies Vernon Vipers for 3-2 win</a></h5>
				<p class="lead web show-for-medium hide-for-large">The Warriors were outshot 44-23 Friday night, but it didn’t bother Johnny Derrick
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/sports/west-kelowna-goaltender-stymies-vernon-vipers-for-3-2-win/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881054_web1_210422-VMS-Vipers-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The West Kelowna Warriors beat the Vernon Vipers 3-2 in BCHL action Friday, April 16, 2021. (Lisa Mazurek Photography)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881054_web1_210422-VMS-Vipers-1_1.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881054_web1_210422-VMS-Vipers-1_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881054_web1_210422-VMS-Vipers-1_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881054_web1_210422-VMS-Vipers-1_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881054_web1_210422-VMS-Vipers-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-221906" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/strange-smell-at-west-kelowna-apartment-prompts-evacuation-of-150-residents-pets/">Strange smell at West Kelowna apartment prompts evacuation of 150 residents, pets</a></h5>
				<p class="lead web show-for-medium hide-for-large">150 residents ordered evacuated from a West Kelowna apartment building early Sunday morning
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/strange-smell-at-west-kelowna-apartment-prompts-evacuation-of-150-residents-pets/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A strange odour at a West Kelowna apartment building prompted the evacuation of 150 residents on Sunday morning, April 18. (Aaron Hemens - Capital News)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1.jpg 1500w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24882634_web1_210421-WEK-APARTMENTEVACTUATION_1-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-221881" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/the-queen-says-goodbye-to-philip-continues-her-reign-alone/">The queen says goodbye to Philip, continues her reign alone</a></h5>
				<p class="lead web show-for-medium hide-for-large">Wearing a face mask, the queen was dressed all in black, except for a diamond brooch
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/the-queen-says-goodbye-to-philip-continues-her-reign-alone/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881994_web1_CP121804463.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Britain&#146;s Queen Elizabeth II sits alone in St. George&#146;s Chapel during the funeral of Prince Philip, the man who had been by her side for 73 years, at Windsor Castle, Windsor, England, Saturday April 17, 2021. Prince Philip died April 9 at the age of 99 after 73 years of marriage to Britain&#146;s Queen Elizabeth II. (Jonathan Brady/Pool via AP)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881994_web1_CP121804463.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881994_web1_CP121804463-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881994_web1_CP121804463-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881994_web1_CP121804463-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24881994_web1_CP121804463-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-221877" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/trending-now/quiz-how-much-do-you-really-know-about-beer/">QUIZ: How much do you really know about beer?</a></h5>
				<p class="lead web show-for-medium hide-for-large">Put your knowledge to the test with this short quiz
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/trending-now/quiz-how-much-do-you-really-know-about-beer/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24857756_web1_beer-pouring-refreshment-pub.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Each spring, the Okanagan Fest-of-Ale is held in Penticton. This year, as a result of the COVID-19 pandemic, the festival will not be held. However, beer is still available. How much do you know about this beverage? (pxfuel.com)" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24857756_web1_beer-pouring-refreshment-pub.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24857756_web1_beer-pouring-refreshment-pub-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24857756_web1_beer-pouring-refreshment-pub-768x512.jpg 768w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24857756_web1_beer-pouring-refreshment-pub-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2021/04/24857756_web1_beer-pouring-refreshment-pub-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Kelowna Capital News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.westknews.com/">West Kelowna News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.similkameenspotlight.com">Similkameen Spotlight</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/./local-news/">Kelowna News</a></li><li class="menu-item"><a target="_blank" href="https://www.kelownacapnews.com/weather/">Kelowna Weather</a></li><li class="menu-item"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">Kelowna Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Kelowna Capital News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.71'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.71'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
</body>
</html>
