
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="9982031" />
        <link rel="icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>One dead following collision on Highway 1 near Revelstoke - Kelowna Capital News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One dead following collision on Highway 1 near Revelstoke - Kelowna Capital News" />
<meta property="og:description" content="A passenger is dead following crash that closed the Trans-Canada near Revelstoke, on Wednesday" />
<meta property="og:url" content="https://www.kelownacapnews.com/news/one-dead-following-collision-on-highway-1-near-revelstoke/" />
<meta property="og:site_name" content="Kelowna Capital News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-12-28T08:22:00-08:00" />
<meta property="article:modified_time" content="2017-12-28T11:22:14-08:00" />
<meta property="og:updated_time" content="2017-12-28T11:22:14-08:00" />
<meta property="fb:app_id" content="262653910448175" />
<meta property="og:image" content="https://www.kelownacapnews.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR.jpg" />
<meta property="og:image:secure_url" content="https://www.kelownacapnews.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				A passenger is dead following crash that closed the Trans-Canada near Revelstoke, on Wednesday 
			" />
<meta name="twitter:title" content="One dead following collision on Highway 1 near Revelstoke - Kelowna Capital News" />
<meta name="twitter:image" content="https://www.kelownacapnews.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=2.0.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.kelownacapnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fone-dead-following-collision-on-highway-1-near-revelstoke%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kelownacapnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fone-dead-following-collision-on-highway-1-near-revelstoke%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.kelownacapnews.com\/news\/one-dead-following-collision-on-highway-1-near-revelstoke\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.kelownacapnews.com\/news\/one-dead-following-collision-on-highway-1-near-revelstoke\/"},"headline":"One dead following collision on Highway 1 near Revelstoke","datePublished":"2017-12-28T08:22:00+00:00","dateModified":"2017-12-28T11:22:14+00:00","thumbnailUrl":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2017\/12\/9982031_web1_COP-CAR.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/uploads\/2017\/12\/9982031_web1_COP-CAR.jpg","width":2000,"height":1333},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Kelowna Capital News","logo":{"@type":"ImageObject","url":"https:\/\/www.kelownacapnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/kcn-logo.png","width":504,"height":51}},"contentLocation":{"@type":"Place","name":"Kelowna, British Columbia, Canada"},"dateline":"Kelowna, British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;A passenger is dead following crash that closed the Trans-Canada near Revelstoke, on Wednesday &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V1X 6X2","pub_code":"KCN","secondstreet_contest_feed":"http:\/\/kelownacapnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=OWNA"};

</script>

<!-- 
    * TODO: GP delete - no longer needed
    * Script: attaches an event listener to the window's onbeforeunload
    * purpose: fix bug with mobile menu. It prevents the menu bar from 
    * going to the bottom in mobile view.
-->
<script type='text/javascript'>
/*
    function scrollToTop() {

        var mq = window.matchMedia( "screen and (max-width: 39.9375em)" );

        if (mq.matches) {
            window.scrollTo(0,0);
        }
    
    } 

    window.addEventListener("beforeunload", scrollToTop);
*/
</script>
<!-- Start Google Analytics Tags -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-17097096-1', 'auto', 't0');
	ga('t0.require', 'displayfeatures');
	ga('create', 'UA-17099191-6', 'auto', 't1');
	ga('t1.require', 'displayfeatures');
	ga('create', 'UA-17099191-1', 'auto', 't2');
	ga('t2.require', 'displayfeatures');
var jsonObj = JSON.parse('{"hitType":"pageview","dimension1":"Wire Service","dimension2":"home2,news","dimension3":"untagged","dimension4":"post"}');
evtTrackMultiSend(jsonObj);

function evtTrackMultiSend(jsonObj) {
	ga(function() {
  		var trackers = ga.getAll();
  		trackers.forEach(function(tracker) {
  			ga(tracker.get('name')+'.send', jsonObj);
    			console.log(tracker.get('name') + " send ", jsonObj);
  		});
	});
}
//evtTrackMultiSend({ hitType: 'event', eventCategory: 'Recirculating Content', eventAction: 'click', eventLabel: 'next-adjacent-story'});
</script>    </head>
    <body class="post-template-default single single-post postid-80378 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-5 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-44566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li id="menu-item-73488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-44618" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li id="menu-item-44620" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-44619" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.kelownacapnews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-72040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kelownacapnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kelownacapnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-44621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-44622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;pid=p20120309121148491">Women in Business</a></li>
	<li id="menu-item-44623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li id="menu-item-44624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li id="menu-item-54443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-44567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
									<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.kelownacapnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.kelownacapnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li id="menu-item-42569" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42569"><a target="_blank" href="http://www.pentictonwesternnews.com/">Penticton News</a></li>
	<li id="menu-item-42570" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42570"><a target="_blank" href="http://www.saobserver.net/">Salmon Arm News</a></li>
	<li id="menu-item-42571" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-42571"><a target="_blank" href="http://www.vernonmorningstar.com/">Vernon News</a></li>
</ul>
</li>
<li id="menu-item-44555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44555"><a href="https://www.kelownacapnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//okanaganclassifieds.kelownacapnews.com">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.kelownacapnews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-12778" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-12778"><a href="https://www.kelownacapnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-44556" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-44556"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-42568" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42568"><a href="https://www.kelownacapnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70694" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70694"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-42541" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42541"><a href="https://www.kelownacapnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.kelownacapnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-54444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54444"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
	<li id="menu-item-267" class="show-for-sr menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a target="_blank" href="http://blackpress.ca/impressions">Digital Marketing Services</a></li>
</ul>
</li>
<li id="menu-item-44565" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-44565"><a href="https://www.kelownacapnews.com/contests/">CONTESTS</a></li>

                                    <li>
                                        <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
										    <a href="https://www.kelownacapnews.com/submit">
                                                <img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                            </a>
                                        </span>    
									</li>
								</ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    <!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
                        <!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
                        -->
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                    <!-- </ul> -->
                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    <!-- <div id="div_search" style="float-right"> -->
                        <!--<form name="searchForm" action="">
                            <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                            <input name="ie" value="UTF-8" type="hidden">
                        -->
                            <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
                             in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
                             display properly. This template is used by several other templates -->
                         <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                            <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
                        </form>
                        -->

                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
                                      
                                       <!-- 
                                      <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
                                    -->
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    <!--
                                      <input style="" value="Search" type="submit">
                                         -->
                                    </div>

                                </div>

                            </div>

                        </div>

                          
                    </form>
                        
                    <!-- </div> -->
                <!-- **************** -->
                </article>
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
                
                

            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-5" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a></div>
		</article>                        <article id="text-33" class="small-4 medium-3 columns">
                <div id="weatherContainer" class="textwidget"></div>
            </article>
                    </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-44566"><a href="https://www.kelownacapnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73488"><a href="https://www.kelownacapnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.kelownacapnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.kelownacapnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.kelownacapnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.kelownacapnews.com/e-editions/">e-Editions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.kelownacapnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.kelownacapnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.kelownacapnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44618"><a href="https://www.kelownacapnews.com/tag/kelowna-rockets/">Kelowna Rockets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44620"><a href="https://www.kelownacapnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-44619"><a href="https://www.kelownacapnews.com/tag/ubco-heat/">UBCO Heat</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44625"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.kelownacapnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.kelownacapnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.kelownacapnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.kelownacapnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.kelownacapnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.kelownacapnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.kelownacapnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.kelownacapnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.kelownacapnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.kelownacapnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.kelownacapnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.kelownacapnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.kelownacapnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.kelownacapnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44626"><a href="/e-editions/?iid=i20160525100916226&#038;pid=p20120309121148491">Discover Summer</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44627"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.kelownacapnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.kelownacapnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42519"><a href="https://www.kelownacapnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.kelownacapnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.kelownacapnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.kelownacapnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.kelownacapnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72040"><a href="https://www.kelownacapnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.kelownacapnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.kelownacapnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.kelownacapnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.kelownacapnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.kelownacapnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.kelownacapnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44621"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44622"><a href="/e-editions/?iid=i20170302090925593&#038;pid=p20120309121148491">Women in Business</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44623"><a href="/e-editions/?iid=i20161028054932217&#038;pid=p20120309121148491">Community Leader Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44624"><a href="/e-editions/?iid=i20170612155941246&#038;pid=p20120309121148491">Best of Kelowna</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.kelownacapnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.kelownacapnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.kelownacapnews.com/./marketplace/">Impress Branded Content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54443"><a href="https://www.kelownacapnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44567"><a href="https://www.kelownacapnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.kelownacapnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.kelownacapnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.kelownacapnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-80378 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news" id="post-80378">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="2000" height="1333" src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR.jpg" class="attachment-full size-full" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR.jpg 2000w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">One dead following collision on Highway 1 near Revelstoke</h2>
            <p class="lead">A passenger is dead following crash that closed the Trans-Canada near Revelstoke, on Wednesday
</p>
            <ul class="author-meta"><li>Dec. 28, 2017 8:22 a.m.</li><li><a class="byline" href="https://www.kelownacapnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fone-dead-following-collision-on-highway-1-near-revelstoke%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=One+dead+following+collision+on+Highway+1+near+Revelstoke+-+https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fone-dead-following-collision-on-highway-1-near-revelstoke%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fone-dead-following-collision-on-highway-1-near-revelstoke%2F&title=One+dead+following+collision+on+Highway+1+near+Revelstoke" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=One%20dead%20following%20collision%20on%20Highway%201%20near%20Revelstoke&ampsubject=One%20dead%20following%20collision%20on%20Highway%201%20near%20Revelstoke&amp;body=https%3A%2F%2Fwww.kelownacapnews.com%2Fnews%2Fone-dead-following-collision-on-highway-1-near-revelstoke%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>A passenger involved in a collision on Highway 1 near Revelstoke is dead and four others remain in hospital in serious condition.</p>
<p><a href="https://www.saobserver.net/news/collision-closes-trans-canada-highway-near-three-valley-gap/" target="_blank"><strong>RELATED:</strong> Trans-Canada Highway reopens near Revelstoke</a></p>
<p>According to RCMP, the cause of the collision is still under investigation; however initial reports indicate that a vehicle with Manitoba plates was travelling westbound when it crossed over the centre line and made contact with an eastbound vehicle from Alberta.</p>
<p>This caused the west bound vehicle to spin into the eastbound lane where it was struck on the passenger side by a second east bound vehicle.</p>
<p>The passenger of the west bound vehicle was pronounced dead at the scene. The driver and remaining three passengers, one critical and one serious have been transported to hospitals in both Salmon Arm and Kamloops.</p>
<p>Those inside the other vehicles were reported to have only minor injuries.</p>
<p>Traffic was stopped for four hours during the investigation of this collision.</p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.kelownacapnews.com/news/one-dead-following-collision-on-highway-1-near-revelstoke/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-7" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.kelownacapnews.com/news/w-r-bennett-is-closed-heading-into-west-kelowna/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>W.R. Bennett bridge is closed heading into West Kelowna</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.kelownacapnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-4db14d7f127c1290818c3ed3700d6ef8 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/w-r-bennett-is-closed-heading-into-west-kelowna/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985876_web1_171228-BPD-bridge.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985876_web1_171228-BPD-bridge.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985876_web1_171228-BPD-bridge-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985876_web1_171228-BPD-bridge-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985876_web1_171228-BPD-bridge-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985876_web1_171228-BPD-bridge-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/w-r-bennett-is-closed-heading-into-west-kelowna/"><h5 class="active">W.R. Bennett bridge is closed heading into West Kelowna</h5></a><p class="lead show-for-medium">A crash has stalled traffic heading into West Kelowna along Highway 97
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/snowfall-warning-issued/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981692_web1_171228-BPD-snow-warning.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981692_web1_171228-BPD-snow-warning.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981692_web1_171228-BPD-snow-warning-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981692_web1_171228-BPD-snow-warning-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981692_web1_171228-BPD-snow-warning-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981692_web1_171228-BPD-snow-warning-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/snowfall-warning-issued/"><h5 class="active">Snowfall warnings issued around B.C.</h5></a><p class="lead show-for-medium">Much of the B.C. Interior is being cautioned against travel on Thursday due to significant snowfall
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/snow-delays-flights-at-kelowna-international-airport/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982303_web1_171229_KCN_airport.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982303_web1_171229_KCN_airport-1024x683@2x.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982303_web1_171229_KCN_airport-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982303_web1_171229_KCN_airport-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982303_web1_171229_KCN_airport-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982303_web1_171229_KCN_airport-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982303_web1_171229_KCN_airport-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982303_web1_171229_KCN_airport-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/snow-delays-flights-at-kelowna-international-airport/"><h5 class="active">UPDATE: Snow delays flights at Kelowna International Airport</h5></a><p class="lead show-for-medium">More than 10 centimetres of snow expected today in the Okanagan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/2017s-top-stories-cities-battle-marijuana-dispensaries/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9968080_web1_BlackCrow.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9968080_web1_BlackCrow.jpg 1500w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9968080_web1_BlackCrow-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9968080_web1_BlackCrow-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9968080_web1_BlackCrow-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9968080_web1_BlackCrow-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9968080_web1_BlackCrow-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9968080_web1_BlackCrow-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/2017s-top-stories-cities-battle-marijuana-dispensaries/"><h5 class="active">2017&#8217;s Top Stories: Cities battle marijuana dispensaries</h5></a><p class="lead show-for-medium">One of the top stories of the year was the results of the pending legalization of marijuana
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/special-weather-statement-for-b-c-interior/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9980463_web1_171227-BPD-snow-warning.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9980463_web1_171227-BPD-snow-warning.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9980463_web1_171227-BPD-snow-warning-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9980463_web1_171227-BPD-snow-warning-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9980463_web1_171227-BPD-snow-warning-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9980463_web1_171227-BPD-snow-warning-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/special-weather-statement-for-b-c-interior/"><h5 class="active">Special weather statement for B.C. Interior</h5></a><p class="lead show-for-medium">Both the Fraser Valley and the Okanagan can anticipate up to 10 cm overnight
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/top-10-videos-of-2017/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9979505_web1_171227-BPDF-top10.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9979505_web1_171227-BPDF-top10.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9979505_web1_171227-BPDF-top10-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9979505_web1_171227-BPDF-top10-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9979505_web1_171227-BPDF-top10-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9979505_web1_171227-BPDF-top10-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/top-10-videos-of-2017/"><h5 class="active">Top 10 videos of 2017</h5></a><p class="lead show-for-medium">Watch the top viewed Black Press videos in B.C. for this year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/wrapping-paper-tape-gift-bags-trashed-not-recycled/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985623_web1_171228-CPW-trash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985623_web1_171228-CPW-trash.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985623_web1_171228-CPW-trash-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985623_web1_171228-CPW-trash-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985623_web1_171228-CPW-trash-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9985623_web1_171228-CPW-trash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/wrapping-paper-tape-gift-bags-trashed-not-recycled/"><h5 class="active">Wrapping paper, tape, gift bags trashed not recycled</h5></a><p class="lead show-for-medium">Canadians are estimated to throw away 50 kilograms of garbage over the holidays
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/end-is-near-for-b-c-medical-premiums/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9983978_web1_20170911-BPD-James-sep17-outlook.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9983978_web1_20170911-BPD-James-sep17-outlook.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9983978_web1_20170911-BPD-James-sep17-outlook-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9983978_web1_20170911-BPD-James-sep17-outlook-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9983978_web1_20170911-BPD-James-sep17-outlook-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9983978_web1_20170911-BPD-James-sep17-outlook-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/end-is-near-for-b-c-medical-premiums/"><h5 class="active">End is near for B.C. medical premiums</h5></a><p class="lead show-for-medium"><style type="text/css"></style>
Break of $900 a year for average working couple, other taxes going up
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/one-dead-following-collision-on-highway-1-near-revelstoke/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR.jpg 2000w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9982031_web1_COP-CAR-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/one-dead-following-collision-on-highway-1-near-revelstoke/"><h5 class="active">One dead following collision on Highway 1 near Revelstoke</h5></a><p class="lead show-for-medium">A passenger is dead following crash that closed the Trans-Canada near Revelstoke, on Wednesday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/calling-911-about-a-wrong-nail-polish-colour-tops-worst-calls-of-2017-e-comm/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981672_web1_171228-BPD-M-E-Commcall-takerChristieDuncan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981672_web1_171228-BPD-M-E-Commcall-takerChristieDuncan-1024x671@2x.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981672_web1_171228-BPD-M-E-Commcall-takerChristieDuncan-300x196.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981672_web1_171228-BPD-M-E-Commcall-takerChristieDuncan-1024x671.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981672_web1_171228-BPD-M-E-Commcall-takerChristieDuncan-640x419.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981672_web1_171228-BPD-M-E-Commcall-takerChristieDuncan-1200x786.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981672_web1_171228-BPD-M-E-Commcall-takerChristieDuncan-300x196@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9981672_web1_171228-BPD-M-E-Commcall-takerChristieDuncan-640x419@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/calling-911-about-a-wrong-nail-polish-colour-tops-worst-calls-of-2017-e-comm/"><h5 class="active">Calling 911 about a wrong nail polish colour tops worst calls of 2017: E-Comm</h5></a><p class="lead show-for-medium">The emergency communications centre has released the worst 911 calls of the year
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/sports/porter-backstops-rockets-to-11th-straight-win-at-home/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9978049_web1_171228_KCN_Rockets.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9978049_web1_171228_KCN_Rockets.jpg 1500w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9978049_web1_171228_KCN_Rockets-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9978049_web1_171228_KCN_Rockets-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9978049_web1_171228_KCN_Rockets-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9978049_web1_171228_KCN_Rockets-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9978049_web1_171228_KCN_Rockets-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9978049_web1_171228_KCN_Rockets-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/sports/porter-backstops-rockets-to-11th-straight-win-at-home/"><h5 class="active">Porter backstops Rockets to 11th straight win at home</h5></a><p class="lead show-for-medium">Kelowna survives Kamloops onslaught to win in shootout Wednesday in WHL action
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/opinion/letter-kelownas-sidewalk-clearing-plan-not-working/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974954_web1_Snow-sidewalk-shoveling.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974954_web1_Snow-sidewalk-shoveling.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974954_web1_Snow-sidewalk-shoveling-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974954_web1_Snow-sidewalk-shoveling-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974954_web1_Snow-sidewalk-shoveling-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974954_web1_Snow-sidewalk-shoveling-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/opinion/letter-kelownas-sidewalk-clearing-plan-not-working/"><h5 class="active">Letter: Kelowna&#8217;s sidewalk clearing plan not working</h5></a><p class="lead show-for-medium">Letter-writer says homeowners are not following the rules and clearing sidwalks
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/vernon-man-a-millionaire/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-1024x683@2x.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/news/vernon-man-a-millionaire/"><h5 class="active">Vernon man a millionaire</h5></a><p class="lead show-for-medium">Best Christmas present ever for 32-year-old
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/business/petition-gets-5000-signatures-in-counting/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976344_web1_Screen-Shot-2017-12-27-at-3.06.03-PM-copy.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976344_web1_Screen-Shot-2017-12-27-at-3.06.03-PM-copy.jpg 1190w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976344_web1_Screen-Shot-2017-12-27-at-3.06.03-PM-copy-300x209.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976344_web1_Screen-Shot-2017-12-27-at-3.06.03-PM-copy-1024x714.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976344_web1_Screen-Shot-2017-12-27-at-3.06.03-PM-copy-640x446.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976344_web1_Screen-Shot-2017-12-27-at-3.06.03-PM-copy-300x209@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1190px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.kelownacapnews.com/business/petition-gets-5000-signatures-in-counting/"><h5 class="active">Petition gets 5,000 signatures and counting</h5></a><p class="lead show-for-medium">Petition against 8 Peaks proposal in Blue River still gaining traction
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-80336" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/young-sisters-identified-as-victims-of-christmas-day-double-homicide/">Young victims of Oak Bay homicide were &#8216;lively, energetic and silly girls&#8217;</a></h5>
				<p class="lead web show-for-medium hide-for-large">Friends close to the family have identified the dead as 6-year-old Chloe and 4-year-old Aubrey Berry
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/young-sisters-identified-as-victims-of-christmas-day-double-homicide/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976368_web1_doublehomicide.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976368_web1_doublehomicide.jpg 1043w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976368_web1_doublehomicide-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976368_web1_doublehomicide-1024x682.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976368_web1_doublehomicide-640x426.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976368_web1_doublehomicide-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1043px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-80341" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/multi-vehicle-incident-on-highway-97/">Multi-vehicle incident on Highway 97</a></h5>
				<p class="lead web show-for-medium hide-for-large">Reports of between eight and 10 vehicles were involved near Crystal Waters Road north of Kelowna
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/multi-vehicle-incident-on-highway-97/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976585_web1_copy_171227-VMS-roads.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976585_web1_copy_171227-VMS-roads.jpg 720w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976585_web1_copy_171227-VMS-roads-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976585_web1_copy_171227-VMS-roads-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976585_web1_copy_171227-VMS-roads-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 720px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-80346" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/highway-33-accident-near-joe-rich/">Highway 33 accident near Joe Rich</a></h5>
				<p class="lead web show-for-medium hide-for-large">Reports of a four car incident with one vehicle on fire on Highway 33
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/highway-33-accident-near-joe-rich/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976911_web1_mapjoerich.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976911_web1_mapjoerich.jpg 524w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9976911_web1_mapjoerich-300x203.jpg 300w" sizes="(max-width: 1199px) 98vw, 524px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-80349" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/highway-33-closed-in-both-directions/">Police warn drivers to slow down amidst multiple accidents</a></h5>
				<p class="lead web show-for-medium hide-for-large">With road conditions deteriorating, RCMP warn people to slow down
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/highway-33-closed-in-both-directions/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977444_web1_3205731.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977444_web1_3205731.jpg 630w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977444_web1_3205731-300x199.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977444_web1_3205731-300x199@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 630px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-80330" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/sears-liquidation-10-days-left/">Sears liquidation: 10 days left</a></h5>
				<p class="lead web show-for-medium hide-for-large">With shoppers out hunting for bargains, is it worth one more look at what Sears has left?
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/sears-liquidation-10-days-left/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974103_web1_Sears.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974103_web1_Sears.jpg 1500w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974103_web1_Sears-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974103_web1_Sears-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974103_web1_Sears-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974103_web1_Sears-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974103_web1_Sears-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974103_web1_Sears-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-80326" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/slain-okanagan-woman-and-daughters-to-be-remembered-at-vigil/">Slain Okanagan woman and daughters to be remembered at vigil</a></h5>
				<p class="lead web show-for-medium hide-for-large">“We wanted to make sure it didn’t go by without being noticed…”
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/slain-okanagan-woman-and-daughters-to-be-remembered-at-vigil/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974155_web1_171221-BPD-formanfamily.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974155_web1_171221-BPD-formanfamily.jpg 900w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974155_web1_171221-BPD-formanfamily-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974155_web1_171221-BPD-formanfamily-640x426.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9974155_web1_171221-BPD-formanfamily-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 900px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-80351" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/vernon-man-a-millionaire/">Vernon man a millionaire</a></h5>
				<p class="lead web show-for-medium hide-for-large">Best Christmas present ever for 32-year-old
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.kelownacapnews.com/news/vernon-man-a-millionaire/"><img src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-1024x683@2x.jpg 2048w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-300x200.jpg 300w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-1024x683.jpg 1024w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-640x427.jpg 640w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-1200x800.jpg 1200w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-300x200@2x.jpg 600w, https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/uploads/2017/12/9977712_web1_171227-VMS-lotto-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                <div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-5" href="https://www.kelownacapnews.com/"><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 512 54" style="enable-background:new 0 0 512 54;" xml:space="preserve">
<g>
	<g>
		<path class="bp-pub-logo" d="M5.4,3.5h8.8v20.3h0.1l7.3-20.3h7.9L23,19.8l8,32.2h-8.5l-4.9-21.7h-0.1l-3.2,7.6v14.1H5.4V3.5z"/>
		<path class="bp-pub-logo" d="M34.3,3.5h20V11H43.2v12.4h8.2v7.9h-8.2v13.2h11.6v7.5H34.3V3.5z"/>
		<path class="bp-pub-logo" d="M58.3,3.5h8.8v40.9h11.3v7.5H58.3V3.5z"/>
		<path class="bp-pub-logo" d="M93.8,2.6c7.8,0,12.9,6.1,12.9,25.2c0,19.1-5.1,25.2-12.9,25.2s-12.9-6.1-12.9-25.2C80.9,8.6,86,2.6,93.8,2.6z M90.6,32.8
			c0,10.5,1.2,12.6,3.3,12.6c2,0,3.3-2.1,3.3-12.6V22.6c0-10.5-1.2-12.6-3.3-12.6c-2,0-3.3,2.1-3.3,12.6V32.8z"/>
		<path class="bp-pub-logo" d="M108.6,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7H115L108.6,3.5z"
			/>
		<path class="bp-pub-logo" d="M148.6,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M182.3,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L182.3,3.5z M187.9,11h-0.1L185,34.1h5.5L187.9,11z"/>
		<path class="bp-pub-logo" d="M232.3,21.1c0-8-1-11-3.2-11c-1.8,0-3.7,1.2-3.7,17.7c0,15.9,1,17.7,3.7,17.7c2.9,0,3.6-4.5,3.7-11.5l7.5,0.3
			c0,8.4-1.2,18.6-11.6,18.6c-9.5,0-12.6-9.2-12.6-25.2c0-18.5,5.6-25.2,12.6-25.2c10.2,0,11.4,9.4,11.4,18.2L232.3,21.1z"/>
		<path class="bp-pub-logo" d="M249.5,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L249.5,3.5z M255.2,11H255l-2.8,23.1h5.5L255.2,11z"/>
		<path class="bp-pub-logo" d="M271.6,3.5h8.8c10,0,15.2,4,15.2,14.5c0,8.7-3.4,14.6-11.7,14.6h-3.5v19.4h-8.8V3.5z M280.5,25.5h0.7
			c3.6,0,5.6-1.4,5.6-7.3c0-7-2.7-7.2-5.6-7.2h-0.7V25.5z"/>
		<path class="bp-pub-logo" d="M297.7,3.5h8.8v48.4h-8.8V3.5z"/>
		<path class="bp-pub-logo" d="M316,11h-7.6V3.5h24.1V11h-7.6v40.9H316V11z"/>
	</g>
	<g>
		<path class="bp-pub-logo" d="M336.4,3.5h12.8l6,48.4h-8.5l-1.3-10.7h-7.1l-1.2,10.7h-7.4L336.4,3.5z M342.1,11h-0.1l-2.8,23.1h5.5L342.1,11z"/>
		<path class="bp-pub-logo" d="M358.5,3.5h8.8v40.9h11.3v7.5h-20.1V3.5z"/>
		<path class="bp-pub-logo" d="M395.3,3.5h8.6l8.1,25.6h0.1V3.5h7.1v48.4h-6.9l-9.5-29.3h-0.1v29.3h-7.5V3.5z"/>
		<path class="bp-pub-logo" d="M424.6,3.5h20V11h-11.2v12.4h8.2v7.9h-8.2v13.2H445v7.5h-20.5V3.5z"/>
		<path class="bp-pub-logo" d="M445.9,3.5h8l3.1,28.4h0.1l4.2-28.4h8l3.9,28.4h0.1l3.5-28.4h6.3l-6.3,48.4h-8l-4.2-30.7h-0.1l-4.4,30.7h-7.8L445.9,3.5z"
			/>
		<path class="bp-pub-logo" d="M492.4,37.9c0,2.7,0,7.5,3.8,7.5c2.9,0,3.9-2.7,3.9-4.7c0-8.6-16-10.6-16-25c0-7.3,3.9-13.2,11.4-13.2
			c8,0,11,6.1,11.2,14.8h-7.9c0-2.7,0-7.3-3.5-7.3c-2.1,0-3.3,1.8-3.3,4.4c0,8.2,16,11,16,25.1c0,7.4-4.2,13.3-12.2,13.3
			c-9.5,0-11.4-8.3-11.4-15H492.4z"/>
	</g>
</g>
</svg>
</a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/newskelowna/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/KelownaCapNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/kelownacapitalnews/"  target="_blank"></a></li>
	<!-- <li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-left">Explore Kelowna Capital News</h4>
        </div>

    </div>
</div>   

<div id="bp-site-map" class="row" >
    <div id="bp-site-map-list-1" class="small-6 columns">
       
            <div  class="large-3 columns">
                        
                <ul>
                    <li><a href="/news/">NEWS</a></li>
                    <li><a href="/sports/">SPORTS</a></li>
                    <li><a href="/trending-now/">TRENDING NOW</a></li>
                    
                </ul>

            </div>
            <div  class="large-5 columns">
                        
                <ul >
                    <li><a href="/business/">BUSINESS</a></li>
                    <li><a href="/entertainment/">ENTERTAINMENT</a></li>
                    <li><a href="/life/">LIFE</a></li>
                    
                </ul>

            </div>

            <div class="large-4 columns">
                        
                <ul >
                    <li><a href="/community/">COMMUNITY</a></li>
                    <li><a href="/opinion/">OPINION</a></li>
                    <li><a href="/video/" class="show-for-large">VIDEOS</a></li>
                </ul>

            </div>
        
    </div>
     <div id="bp-site-map-list-2" class="small-6 columns" >
        
            <div class="large-6 columns">
                        
                <ul>
                    <li><a href="/video/" class="hide-for-large">VIDEOS</a></li>
                    <li><a href="/weather/">WEATHER</a></li>
                    <li><a href="/obituaries/">OBITUARIES</a></li>
                    <li><a href="/e-editions/">SPECIAL SECTIONS</a></li>
                </ul>

            </div>
            <div class="large-6 columns">
                        
                <ul>
                                            <li><a href="/marketplace/">MARKETPLACE</a></li>
                    
                    <li><a href="/contests/">CONTESTS</a></li>
                    <li><a href="/contact-us/">CONTACT US</a></li>
                </ul>

            </div>
        
    </div>
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
                <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.vernonmorningstar.com">Vernon Morning News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.pentictonwesternnews.com/">Penticton Western News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.saobserver.net">Salmon Arm Observer</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.eaglevalleynews.com">Eagle Valley News</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.lakecountrycalendar.com">Lake Country Calendar</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.summerlandreview.com">Summerland Review</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.keremeosreview.com/">Keremeos Review</a>
            </li>
                
                     
                    
            <li class="menu-item" >
                <a  target="_blank" href="//www.similkameenspotlight.com">Similkameem Spotlight</a>
            </li>
                
                    
        
        </ul>
        
    </div>
</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/./local-news/">Kelowna News</a></li><li class="menu-item"><a target="_blank"href="https://www.kelownacapnews.com/weather/">Kelowna Weather</a></li><li class="menu-item"><a target="_blank"href="//okanaganclassifieds.kelownacapnews.com">Kelowna Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2017, <a href="#"></a>Kelowna Capital News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>
</div><!-- row -->

                            </footer>
        </div>

        


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.0.9.2'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.0.9.2'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://xh8fr4hahm4e2o9kgbndpz7f-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
</body>
</html>
